<!DOCTYPE html>
<html lang="en-US" itemscope itemtype="http://schema.org/WebPage">
<head>
    <!--=== META TAGS ===-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="UTF-8" />

    <meta name="author" content="Name">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="icon" href="https://citymonitor.ai/wp-content/uploads/sites/18/2020/07/favicon_32x32.png">    <!--=== LINK TAGS ===-->
    <link rel="shortcut icon" href="https://citymonitor.ai/wp-content/uploads/sites/18/2020/07/favicon_32x32.png" />
    <link rel="alternate" type="application/rss+xml" title="City Monitor RSS2 Feed" href="https://citymonitor.ai/feed" />
    <link rel="pingback" href="https://citymonitor.ai/xmlrpc.php" />
    <!--=== TITLE ===-->

    <link href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono&family=IBM+Plex+Sans:ital,wght@0,400;0,600;1,400;1,600&family=IBM+Plex+Serif:ital,wght@0,400;0,600;1,400;1,600&display=swap" rel="stylesheet">

    <!--=== WP_HEAD() ===-->
    
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The future of transportation is electric - City Monitor</title>
	<meta name="description" content="The pandemic has fuelled demand for small electric vehicles, which can reduce pollution and improve transit access. Are they here to stay?" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://citymonitor.ai/transport/the-future-of-transportation-is-electric" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The future of transportation is electric - City Monitor" />
	<meta property="og:description" content="The pandemic has fuelled demand for small electric vehicles, which can reduce pollution and improve transit access. Are they here to stay?" />
	<meta property="og:url" content="https://citymonitor.ai/transport/the-future-of-transportation-is-electric" />
	<meta property="og:site_name" content="City Monitor" />
	<meta property="article:published_time" content="2021-01-13T17:29:30+00:00" />
	<meta property="article:modified_time" content="2021-01-13T17:35:24+00:00" />
	<meta property="og:image" content="https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Scooter-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1706" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@aarieff" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://citymonitor.ai/#website","url":"https://citymonitor.ai/","name":"City Monitor","description":"Original reporting and insights from the world\u2019s leading urban policy journalists and experts","potentialAction":[{"@type":"SearchAction","target":"https://citymonitor.ai/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://citymonitor.ai/transport/the-future-of-transportation-is-electric#primaryimage","inLanguage":"en-US","url":"https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Scooter-scaled.jpg","width":2560,"height":1706,"caption":"Motorcycles and scooters are ubiquitous in countries like India and Thailand. Covid has motivated companies and governments to make sure more of them are electric. (Photo by Mladen Antonov/Getty Images)"},{"@type":"WebPage","@id":"https://citymonitor.ai/transport/the-future-of-transportation-is-electric#webpage","url":"https://citymonitor.ai/transport/the-future-of-transportation-is-electric","name":"The future of transportation is electric - City Monitor","isPartOf":{"@id":"https://citymonitor.ai/#website"},"primaryImageOfPage":{"@id":"https://citymonitor.ai/transport/the-future-of-transportation-is-electric#primaryimage"},"datePublished":"2021-01-13T17:29:30+00:00","dateModified":"2021-01-13T17:35:24+00:00","author":{"@id":"https://citymonitor.ai/#/schema/person/6c843e5731577b55434d8b484d40cc98"},"description":"The pandemic has fuelled demand for small electric vehicles, which can reduce pollution and improve transit access. Are they here to stay?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://citymonitor.ai/transport/the-future-of-transportation-is-electric"]}]},{"@type":["Person"],"@id":"https://citymonitor.ai/#/schema/person/6c843e5731577b55434d8b484d40cc98","name":"Allison Arieff","image":{"@type":"ImageObject","@id":"https://citymonitor.ai/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f744fd818e7ad3b0fe7b6654fb98ceb5?s=96&d=mm&r=g","caption":"Allison Arieff"},"description":"Allison Arieff is Senior Editor of City Monitor.","sameAs":["aarieff","https://twitter.com/aarieff"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="covid-19, electric vehicles, shared mobility, sustainable transportation" />
<meta name="original-source" content="https://citymonitor.ai/transport/the-future-of-transportation-is-electric" />
<link rel="alternate" type="application/rss+xml" title="City Monitor &raquo; Feed" href="https://citymonitor.ai/feed" />
<link rel="alternate" type="application/rss+xml" title="City Monitor &raquo; Comments Feed" href="https://citymonitor.ai/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="City Monitor &raquo; The future of transportation is electric Comments Feed" href="https://citymonitor.ai/transport/the-future-of-transportation-is-electric/feed" />

	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citymonitor.ai\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf7-custom-style-css'  href='https://citymonitor.ai/wp-content/plugins/pmg-contactform/assets/css/cf7-custom-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://citymonitor.ai/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://citymonitor.ai/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://citymonitor.ai/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://citymonitor.ai/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://citymonitor.ai/wp-content/themes/goodlife-wp-new/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://citymonitor.ai/wp-content/themes/goodlife-wp-new/assets/foundation.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://citymonitor.ai/wp-content/themes/goodlife-wp-new/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/citymonitor.ai\/wp-admin\/admin-ajax.php","nonce":"d26a650782","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"citymonitor.ai","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/citymonitor.ai\/wp-admin\/admin-ajax.php","home_url":"https:\/\/citymonitor.ai\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.0' async='async'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/goodlife-wp-new/js/anime.js?ver=5.4.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var misha_loadmore_params = {"ajaxurl":"https:\/\/citymonitor.ai\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"the-future-of-transportation-is-electric\",\"category_name\":\"transport\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0","found_posts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/goodlife-wp-new/js/myloadmore.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/goodlife-wp-new/js/ui.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/goodlife-wp-new/js/jquery.validate.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/goodlife-wp-new/js/jquery.cookie.min.js?ver=5.4.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"ajax_url":"https:\/\/citymonitor.ai\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/goodlife-wp-new/js/authenticate.js?ver=5.4.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/citymonitor.ai\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/goodlife-wp/js/myloadmore.js?ver=5.4.2' async='async'></script>
<link rel='https://api.w.org/' href='https://citymonitor.ai/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citymonitor.ai/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citymonitor.ai/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://citymonitor.ai/?p=10990' />
<link rel="alternate" type="application/json+oembed" href="https://citymonitor.ai/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitymonitor.ai%2Ftransport%2Fthe-future-of-transportation-is-electric" />
<link rel="alternate" type="text/xml+oembed" href="https://citymonitor.ai/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitymonitor.ai%2Ftransport%2Fthe-future-of-transportation-is-electric&#038;format=xml" />
<!-- premitive -->			<script>  
				!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","62905692-4299-42af-951f-aa610546b2b1",{});  
				window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});  
				permutive.addon('web', { page: {
				  article: { id:"10990",title:"The future of transportation is electric" }}});
				</script>
				<script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script>
			
				 <!-- end premitive --->
	       <script type="text/javascript">
        var site_url = 'https://citymonitor.ai';

      </script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQD74QH');</script>
<!-- End Google Tag Manager --><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
    <!-- google optimize -->
    <script src="https://www.googleoptimize.com/optimize.js?id=OPT-PK3JG2N"></script>

    <script src="/wp-content/themes/goodlife-wp-new/assets/js/jquery.als-2.1.min.js"></script>

	<meta property="og:image" content="https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Scooter-scaled.jpg" />
</head>
<body 
class="post-template-default single single-post postid-10990 single-format-standard site-city data company base cookies-not-set lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off" data-sticky-container>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQD74QH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- START Mobile Menu-->
<div id="menuMobileList" class="menu-mobile" style="display: none;" data-url-include="https://citymonitor.ai/wp-content/themes/goodlife-wp-new/jsphp/menuContent.js.php">
<!-- Full List Holder Display None-->



      
    <div class="full-list-holder" ID="fullMenuHolder">
        <div class="anime-full-list-holder" ID="animeFullMenuHolder">
            <div class="back-to-menu">
                <a ID="backToMenuList" href="javascript:;">BACK</a>
            </div>
            <div class="sub-menu">
                <ul class="short-menu" ID="fullListHolder"></ul>
            </div>
        </div>
    </div>
    <div id="wholeMenuHolder" class="whole-menu-holder ">
        <div class="anime-menu-holder" ID="animeMenuHolder">
            <!-- START Search box-->
            <div class="search-box" ID="leftMenuSearchBox">
                <div class="search-box-holder"> 
                    <form method="get" action="https://citymonitor.ai/">
                        <input type="Search" id="search" name="s" placeholder="Search" class="input-box-mob">
                    </form>
                </div>
                <button class="search-button"></button>
            </div>
            <!-- END Search box-->

            <!-- START General Menu-->
             <div class="primary-menu"><ul class="short-menu"><li><a href="https://citymonitor.ai/">Home</a></li><li><a href="https://citymonitor.ai/about-us">About us</a></li><li><a href="https://citymonitor.ai/contact-us">Contact us</a></li><li><a href="https://citymonitor.ai/newsletter">Newsletter</a></li></ul><div class="end-menu">&nbsp;</div></div>            <!-- END General Menu-->

            <!-- START sub Menu-->
            <div class="sub-menu">
                <div class="sub-menu-title">Housing</div><ul class="short-menu"><li class="sub-section"><a href="https://citymonitor.ai/affordable-housing">Affordable housing</a></li><li class="sub-section"><a href="https://citymonitor.ai/homelessness">Homelessness</a></li><li class="sub-section"><a href="https://citymonitor.ai/homeownership">Homeownership</a></li><li class="sub-section"><a href="https://citymonitor.ai/rents">Rents</a></li><li class="sub-section"><a href="https://citymonitor.ai/evictions">Evictions</a></li><li class="sub-section"><a href="https://citymonitor.ai/residential-construction">Residential construction</a></li></ul><div class="show-all">&nbsp;</div><div class="sub-menu-title">Transport</div><ul class="short-menu"><li class="sub-section"><a href="https://citymonitor.ai/rail">Rail</a></li><li class="sub-section"><a href="https://citymonitor.ai/mass-transit">Mass transit</a></li><li class="sub-section"><a href="https://citymonitor.ai/streets">Streets</a></li><li class="sub-section"><a href="https://citymonitor.ai/cycling">Cycling</a></li><li class="sub-section"><a href="https://citymonitor.ai/micromobility">Micromobility</a></li><li class="sub-section"><a href="https://citymonitor.ai/congestion">Congestion</a></li><li class="sub-section"><a href="https://citymonitor.ai/pedestrians">Pedestrians</a></li><li class="sub-section"><a href="https://citymonitor.ai/parking">Parking</a></li><li class="sub-section"><a href="https://citymonitor.ai/ride-hailing">Ride-hailing</a></li></ul><div class="show-all">&nbsp;</div><div class="sub-menu-title">Environment</div><ul class="short-menu"><li class="sub-section"><a href="https://citymonitor.ai/climate-change">Climate change</a></li><li class="sub-section"><a href="https://citymonitor.ai/sustainability">Sustainability</a></li><li class="sub-section"><a href="https://citymonitor.ai/pollution">Pollution</a></li><li class="sub-section"><a href="https://citymonitor.ai/renewables">Renewables</a></li><li class="sub-section"><a href="https://citymonitor.ai/water">Water</a></li><li class="sub-section"><a href="https://citymonitor.ai/wildfires">Wildfires</a></li></ul><div class="show-all">&nbsp;</div><div class="sub-menu-title">Economy</div><ul class="short-menu"><li class="sub-section"><a href="https://citymonitor.ai/investment">Investment</a></li><li class="sub-section"><a href="https://citymonitor.ai/jobs">Jobs</a></li><li class="sub-section"><a href="https://citymonitor.ai/economic-development">Economic development</a></li><li class="sub-section"><a href="https://citymonitor.ai/tourism">Tourism</a></li><li class="sub-section"><a href="https://citymonitor.ai/poverty">Poverty</a></li><li class="sub-section"><a href="https://citymonitor.ai/commercial-construction">Commercial construction</a></li></ul><div class="show-all">&nbsp;</div><div class="sub-menu-title">Government</div><ul class="short-menu"><li class="sub-section"><a href="https://citymonitor.ai/local-politics">Local politics</a></li><li class="sub-section"><a href="https://citymonitor.ai/budgets">Budgets</a></li><li class="sub-section"><a href="https://citymonitor.ai/planning-zoning">Planning and zoning</a></li><li class="sub-section"><a href="https://citymonitor.ai/infrastructure">Infrastructure</a></li><li class="sub-section"><a href="https://citymonitor.ai/policing">Policing</a></li><li class="sub-section"><a href="https://citymonitor.ai/civic-engagement">Civic engagement</a></li><li class="sub-section"><a href="https://citymonitor.ai/elections">Elections</a></li></ul><div class="show-all">&nbsp;</div><div class="sub-menu-title">Community</div><ul class="short-menu"><li class="sub-section"><a href="https://citymonitor.ai/public-space">Public space</a></li><li class="sub-section"><a href="https://citymonitor.ai/culture">Culture</a></li><li class="sub-section"><a href="https://citymonitor.ai/neighbourhoods">Neighbourhoods</a></li><li class="sub-section"><a href="https://citymonitor.ai/equity">Equity</a></li><li class="sub-section"><a href="https://citymonitor.ai/crime">Crime</a></li><li class="sub-section"><a href="https://citymonitor.ai/public-health">Public health</a></li><li class="sub-section"><a href="https://citymonitor.ai/green-space">Green space</a></li></ul><div class="show-all">&nbsp;</div>            </div>
            <!-- END sub Menu-->
        </div>
    </div>


</div>
<div id="blackCover" class="black_cover"></div>

<div class="letter" id="topElement">Receive our newsletter - data-led analysis, original reporting and insights</div>

<form method="get" action="https://citymonitor.ai/">
    <header id="siteHeader">
        <div>
            <i ID="menuToggle" class="tog" data-action="close-all" data-target-id="menuToggle">Menu</i>
            <i ID="searchHolder" >
                <strong ID="searchButton" class="tog" data-target-id="searchHolder">&nbsp;<span>Search</span></strong>
                <input ID="searchField" type="text" name="s" autocomplete="off" /><button type="submit" value="search"></button>
            </i>
        </div>

        <div class="ns-site-brand">
            
            <a href="https://citymonitor.ai" class="ns-site-logo">
                <!-- pls allow WordPress to Use .SVG files Thank You vicho.vichev@ns-mediagroup.com -->
                <img src="https://citymonitor.ai/wp-content/uploads/sites/18/2020/10/CityMonitor_logo_308x34.png" alt="CityMonitor_logo_308x34" />            </a>

                    </div>

        <div>
			        </div>

    </header>
        
    
</form>
<main>

<div class="current-category"><span id="cattegoryFullMenuListButton"><a href="https://citymonitor.ai/transport">Transport</a> / <a href="https://citymonitor.ai/micromobility">Micromobility</a></span></div>    	<article itemscope itemtype="http://schema.org/Article">
    	    <header class="entry-header">
    	        <h1 itemprop="name">The future of transportation is electric</h1>
    	        <p>The pandemic has fuelled demand for small electric vehicles, with incentives and tax breaks playing a major role.</p>
    	        <div class="article-author">By <a href="https://citymonitor.ai/author/robert-neuwirth">Robert Neuwirth</a>&nbsp;&nbsp;<span id="date">13 Jan 2021</span></div>    	    </header>

    	    <div class="article-actions">
    	        <ul class="share-links">
    	            <li class="email"><a target="_blank" href="mailto:type%20email%20address%20here?subject=The future of transportation is electric&body=%20The future of transportation is electric%20%3A%20%20In Asia, the next few years may herald a true convergence, as environmentalists and entrepreneurs alike bet that its cities have an opportunity to lead the world in %20%20%2D%20%20%28%20https://citymonitor.ai/transport/the-future-of-transportation-is-electric%20%29">E-mail article</a></li>
    	            <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/cws/share?url=https://citymonitor.ai/transport/the-future-of-transportation-is-electric">Share on LinkedIn</a></li>
    	            <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fcitymonitor.ai%2Ftransport%2Fthe-future-of-transportation-is-electric&via=citymonitorai">Share on Twitter</a></li>
    	            <li class="facebook"><a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitymonitor.ai%2Ftransport%2Fthe-future-of-transportation-is-electric">Share on Facebook</a></li>
    	                	        </ul>
			</div>
			
			
    	    <!-- .article-actions -->
    	    <div class="entry-content">
    	    	<figure id="attachment_11009" aria-describedby="caption-attachment-11009" style="width: 2560px" class="wp-caption alignnone"><img class="wp-image-11009 size-full" src="https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Scooter-scaled.jpg" alt="Scooters in Thailand" width="2560" height="1706" srcset="https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Scooter-scaled.jpg 2560w, https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Scooter-986x657.jpg 986w, https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Scooter-768x512.jpg 768w, https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Scooter-600x400.jpg 600w, https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Scooter-1536x1024.jpg 1536w, https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Scooter-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-11009" class="wp-caption-text">Motorcycles and scooters are ubiquitous in countries like India, China and (above) Thailand. Covid has motivated companies and governments to make more of them electric. (Photo by Mladen Antonov/Getty Images)</figcaption></figure>
<p>In Asia, the next few years may herald a true convergence, as environmentalists and entrepreneurs alike bet that its cities have an opportunity to lead the world in phasing out the internal combustion engine – at least when it comes to lightweight-motorcycle traffic.
<p>Many Asian cities have far more motorcycles on the roads than cars, and with prices of e-scooters falling and the power of batteries rising, clean green vehicles have, with government subsidies, become cheaper than their gasoline-powered rivals. “There’s a huge opportunity for new business models,” says Madhav Pai, who runs India’s arm of the World Resources Institute’s Ross Center for Sustainable Cities.
<p>“I believe this is the moment,” agrees Cedrick Tandong, founder and CEO of Three Wheels United, a venture-capital-funded e-vehicle financing startup in Bangalore, India. “A lot of cities have realised, <a href="https://citymonitor.ai/transport/ban-cars-why-cities-are-embracing-the-call-for-car-free-streets">due to Covid, that they could breathe clean air</a>.”<div id="resultnew"></div></ul>
			</aside>
<p>Tandong’s company is essentially a bank that offers one key product: affordable loans to individuals who purchase lightweight electric vehicles, which are commonly used as taxis and cargo vans in the developing world. Over the past six years, Three Wheels has helped 3,000 people get these conveyances. Now, says Tandong, with the cost of e-vehicles coming down, it’s time to scale up. His group intends to finance the purchase of 10,000 of them in 2021.
<figure id="attachment_11003" aria-describedby="caption-attachment-11003" style="width: 469px" class="wp-caption alignnone"><img class="size-full wp-image-11003" src="https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Screenshot-2021-01-12-at-11.09.36-AM.png" alt="three wheeled electric vehicle" width="469" height="373" srcset="https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Screenshot-2021-01-12-at-11.09.36-AM.png 469w, https://citymonitor.ai/wp-content/uploads/sites/18/2021/01/Screenshot-2021-01-12-at-11.09.36-AM-200x160.png 200w" sizes="(max-width: 469px) 100vw, 469px" /><figcaption id="caption-attachment-11003" class="wp-caption-text">Three Wheels United partnered with Mahindra Electric to accelerate the adoption of electric three-wheelers in India. (Photo courtesy of Mahindra Electric)</figcaption></figure>
<p>Though three-wheelers make up just 3% of the 20 million new vehicles purchased in India each year, Pai predicts they will be early converts to electric power. That’s because most of the 600,000 cargo and passenger three-wheelers that hit the road each year are used for short-distance local transport, so their drivers will not be worried about having their batteries die before the day is out. (An average electric motorcycle can travel perhaps 100km (62 miles) before the battery dies – though some super-expensive models boast that they reach ranges of more than 200 miles on a single charge.)
<blockquote class="pullquote">
<p>This is really the simplest way to impact the lives of the drivers.
</blockquote>
<p>India’s national government is helping fuel the transition to electric vehicles through a programme called FAME II (Faster Adoption and Manufacturing of Hybrid and EV), which gives manufacturers a subsidy of 60,000 rupees ($821) per electric vehicle. To date, the government claims the programme has put 41,550 new e-vehicles on the road. Many local and state governments in India have gotten in on the act as well, offering every purchaser of an e-vehicle a rebate of 30,000 rupees. India has also vowed to invest in public charging stations and to ensure that one-third of all conveyances on the road run on electric power within ten years. (In 2017, with great fanfare, the government announced that it would require all vehicles to go electric by the end of 2020, but it has since backpedalled from that full-throttled commitment.)
<p>The incentives are cumbersome and bureaucratic, but they help Three Wheels show drivers they can cut their total costs by more than 30%. “There’s no genius in what we do,” says Tandong. “This is really the simplest way to impact the lives of the drivers.” He believes that if Three Wheels United can successfully scale up in India, it can bring its model to the rest of the world.
<p>India could take an even bolder leap into the electric future if it pushes more powerfully for the 11 million motorcycles sold each year to go electric. This would have a <a href="https://citymonitor.ai/environment/mumbai-development-patterns-adding-fuel-to-climate-change">massive impact on air pollution</a>. Even without subsidies, however, the pandemic-induced fear of crowded and cramped spaces like those on buses and trains has led to a boom in demand for electric vehicles.
<h2>&#8220;Everywhere is a growth market&#8221;</h2>
<p>NIU, the Chinese company that supplies the scooters for the Revel ride-sharing service in the US, saw sales crater at the start of the lockdown, then roar back as the world began to reopen. The company reports that sales are running 66% ahead of 2019 thanks primarily to the recovery in China, and it is projecting strong international growth in 2021. “Pretty much everywhere is a growth market for us,” company spokesman Hayward Wong wrote in an email.
<p>Swag EV, an e-scooter startup in Bangkok that manufactured its first electric bikes just as Thailand locked down, also reports that demand is strong. Though a brand-new firm, Swag sold more than 500 bikes in 2020 and projects that sales will triple in 2021. Thailand leads the world in motorcycle ownership – close to 90% of the country&#8217;s households own a motorbike – and though the Thai government has so far resisted offering direct subsidies to purchasers, Swag’s potential is huge. “The market is just going to increase more and more,” says the firm’s founder and CEO, Janson Chen. Perhaps that’s why an investment arm of the Indian government invested $5m in Swag, leading to speculation that the company might bring its e-bikes to India.
<p>VanMoof, a Dutch purveyor of high-end electric bicycles with stores in London, New York, San Francisco, Seattle and a handful of prominent cities in northern Europe, reported that its sales tripled in 2020. But converting the US from internal combustion to electric power will require a different set of policy prescriptions. That’s because the US car market is essentially the reverse of India’s. In India, people purchase 17 million motorcycles and scooters every year, and only about three million cars and trucks. The motorcycles can be quite cheap – and getting people to switch to electric can be strongly influenced by subsidies, tax advantages and other promotional policies. In the US, by contrast, people buy 17 million cars and light trucks every year, while snapping up only some 600,000 new motorcycles.
<h2>Will Biden support electrification?</h2>
<p>Many US states already offer healthy rebates to owners of electric cars and motorcycles (though, for the most part, not e-bicycles), but the impact has been slight. Pennsylvania, for instance, started offering subsidies of at least $750 for an electric car and $500 per e-motorcycle a decade ago, says Geoff Bristow, regional energy programme manager for the state’s Department of Environmental Protection. His statistics show that the state has handed out rebates for about 1,000 electric or hybrid cars and five electric motorcycles every year for the past six years. He suggests that a much more meaningful inducement for purchasers of electric cars comes from the federal government, which currently offers anyone who buys an electric car $7,500 off their income tax bill.
<p>Federal support for going electric may get broader under President-Elect Joe Biden, whose campaign platform, though short on specifics, promised that his administration would be “aimed at ensuring 100% of new sales for light- and medium-duty vehicles will be electrified”.
<p>Perhaps because of the postwar popularity of the Vespa, Italy is the only European country that is among the world leaders in motor scooter usage. Industry sources estimate that perhaps a quarter of the country’s families own a scooter. At the end of May, when Italy emerged from its early and devastating Covid lockdown, the government enacted a €500 ($609) incentive to push purchases of electric scooters – and the industry reported a 150% increase in sales.
<p>It’s clear that getting gas vehicles off the streets can make a quick difference in air quality. Delhi, India’s capital, discovered this phenomenon in April, just a few weeks into the first Covid-19 lockdown. With most of its 5.5 million motorcycles sidelined, the city, deemed by the World Health Organization to be among the world’s most polluted, experienced something it hadn’t seen in decades – blue skies – and levels of harmful particles in the air <a href="https://www.cseindia.org/covid-19-lockdown-60-drop-in-air-pollution-in-indian-cities-10056">fell by close to 60%</a>. Given the rapidity with which the skies cleared, the idea of regaining fresh air by encouraging electric vehicles does not seem entirely far-fetched.
<p>Despite all the hoopla, Benjamin de la Peña, an urban planner who is CEO of the <a href="https://sharedusemobilitycenter.org/">Shared-Use Mobility Center</a> and chairs the <a href="https://www.gpitransportation.org/">Global Partnership for Informal Transportation,</a> offers a cautionary note: these supply-side attempts to get people to buy electric will not bolster mass transit, he says, and will only put more private vehicles on the road. That means the yield of all this public investment may only be quieter traffic jams and greener road accidents. “When you promote electric vehicles,” he says with dire simplicity, “what you get is electric traffic.”
<p><em>Robert Neuwirth, author of two books on street-level economics in the developing world, is at work on a new volume about the economics of community.</em>
						<section class="newsletter-article newsletter-article-desktop">
        		  			<div class="newsletter-container">
								<h1>Join Our Newsletter</h1>
								<h2>Insights</h2> 
        		  			 	<p>Essential reading on urban policy.</p>
        		  			  	<div class="newsletter-signup">
									<form action="https://go.pardot.com/l/375012/2020-11-09/6hm8gb" method="POST" id="newsletter-form">
        		  			    		<fieldset class="email-submit">
        		  			    		  	<input id="emailField" value type="email" placeholder="Enter your email address" />
        		  			    		  	<button id="btnSubmit" class="newsletter-article-btn" type="submit" value="Submit">Sign Up</button>
											<div>
												<input id="privacyCheckbox" class="article-checkbox" type="checkbox"/>
        		  			    		    	<span>By clicking Sign Up, you agree with New Statesman Media Group Ltd (publisher of Investment Monitor) <a href="#">User Agreement</a>, <a href="#">Privacy Policy</a>, and <a href="#">Cookie Policy</a>.</span>
											</div>
        		  			    		</fieldset>
									</form>
        		  			  	</div>
        		  			</div>
						</section>
				
    	        <footer>
					<nav class="article-tags">
    	        		<ul>
    	            		<li><a href="https://citymonitor.ai/topic/covid-19">Covid-19</a></li><li><a href="https://citymonitor.ai/topic/electric-vehicles">Electric vehicles</a></li><li><a href="https://citymonitor.ai/topic/shared-mobility">Shared mobility</a></li><li><a href="https://citymonitor.ai/topic/sustainable-transportation">sustainable transportation</a></li>    	        		</ul>
    	        	</nav>
				</footer>

    	            	            <section class="editor-container">
    	                <div class="vcard">
    	                    <figure>
								<img alt='' src='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo avatar-default' height='100' width='100' />    	                    </figure>
    	                </div>
    	                <div class="editors-info">
    	                    <h2>
								<a href="https://citymonitor.ai/author/robert-neuwirth" title="Posts by Robert Neuwirth" class="author url fn" rel="author">Robert Neuwirth</a>    	                    </h2>
    	                    <h3></h3>
    	                    <p>
								.							</p>
    	                </div>
    	            </section>
    	        		
    	    </div>
    	    <!-- .entry-content -->
		</article>
	
   
<section class="related">
            
    <div class="related-module hot-topics related-articles">
        <h2>Hot topics</h2>
        <ul class="three">   
                        		<li>
            		    <article> 
            		        <figure>
            		    		            		                <a href="https://citymonitor.ai/community/equity/what-makes-a-city-feminist"><img src="https://citymonitor.ai/wp-content/uploads/sites/18/2020/12/FeministCity-scaled.jpg" alt="What makes a city feminist?"></a>
            		                        		        </figure>
            		        <div class="text">
            		            <h3><a href="https://citymonitor.ai/community/equity/what-makes-a-city-feminist">What makes a city feminist?</a></h3>
            		        </div>
            		    </article>
            		</li>
                        		<li>
            		    <article> 
            		        <figure>
            		    		            		                <a href="https://citymonitor.ai/community/equity/public-spaces-are-essential-but-not-yet-equal"><img src="https://citymonitor.ai/wp-content/uploads/sites/18/2020/11/Robin-411601183762096-scaled.jpg" alt="Public spaces are essential – but not yet equal"></a>
            		                        		        </figure>
            		        <div class="text">
            		            <h3><a href="https://citymonitor.ai/community/equity/public-spaces-are-essential-but-not-yet-equal">Public spaces are essential – but not yet equal</a></h3>
            		        </div>
            		    </article>
            		</li>
                        		<li>
            		    <article> 
            		        <figure>
            		    		            		                <a href="https://citymonitor.ai/government/what-can-the-biden-administration-do-to-reform-zoning"><img src="https://citymonitor.ai/wp-content/uploads/sites/18/2020/11/new-housing-scaled.jpg" alt="What can the Biden administration do to reform zoning?"></a>
            		                        		        </figure>
            		        <div class="text">
            		            <h3><a href="https://citymonitor.ai/government/what-can-the-biden-administration-do-to-reform-zoning">What can the Biden administration do to reform zoning?</a></h3>
            		        </div>
            		    </article>
            		</li>
               
        </ul>
    </div>
</section>

</main>

<footer class="site-footer">
    <div class="grid-container">
        <div class="sections">
            <section class="related-module share-links">
                <ul>
                    <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/company/city-monitor-ai/about/">Linkedin</a></li>
                    <li class="twitter"><a target="_blank" href="https://twitter.com/citymonitorai">Twitter</a></li>
                    <li class="facebook"><a target="_blank" href="https://www.facebook.com/CityMonitorAI/">Facebook</a></li>
                </ul>
                <p>Original reporting and insights from the world’s leading urban policy journalists and experts</p>
            </section>
            <section class="related-module email-signup">
                <small>Receive our newsletter </small>
                <h2 id="newsletter-title-footer"> Data, insights and analysis delivered to you</h2>
                <form action="https://go.pardot.com/l/375012/2020-08-25/6gz857" method="post" enctype="">
                    <fieldset class="second-stage-newsletter" id="newsletter-step2-footer">
                        <input type="checkbox" name="consent" value="true" required>
                        <label>I consent to New Statesman Media Group Ltd (publisher of City Monitor) collecting my details provided via this form in accordance with the <a href="https://leadmonitor.ai/privacy-policy/">Privacy Policy</a>.</label>
                    </fieldset>
                    <fieldset class="email-submit" id="newsletter-step1-footer">
                        <input name="email" type="email" placeholder="Enter your email address" id="footerEmailAddress" required>
                        <p id="footerEmailValidation"></p>
                        <button type="button"  onclick="loadNewsletterStep2footer()" value="Submit" id="first-stage-button1-footer"></button>
                        <button type="submit" onclick="loadNewsletterStep3footer()" value="Submit" id="invisible-button1-footer" ></button>
                    </fieldset>
                </form>
            </section>
            <script>
                function loadNewsletterStep2footer() {
                    
                    if (footerEmailAddress.value.length == 0) {
                        document.getElementById('footerEmailValidation').innerHTML = 'Enter your email address*';
                        return false;

                    } else if (footerEmailAddress.value.length >= 1 ) {
                        document.getElementById('footerEmailValidation').innerHTML = ' ';
                        document.getElementById("newsletter-step2-footer").style.display = "block";
                        document.getElementById("first-stage-button1-footer").style.display = "none";
                        document.getElementById("invisible-button1-footer").style.display = "block";
                        
                        return true;
                    }   
                }

            	function loadNewsletterStep3footer(form2) {
            	    if (footerEmailAddress.value.length == 0) {
            	        console.log("empty password ! ! ! ! ");
            	        document.getElementById('footerEmailValidation').innerHTML = 'Enter your email address*';
            	        return false;
            	    } else if (footerEmailAddress.value.length >= 1 ) {
            	        document.getElementById('footerEmailValidation').innerHTML = ' ';
            	        document.getElementById("newsletter-step1-footer").style.display = "none"; 
            	        document.getElementById('newsletter-title-footer').innerHTML = 'Subscribed!';
            	        document.getElementById('thankyou').innerHTML = 'Thank you for subscribing';
            	        document.getElementById("newsletter-step2-footer").style.display = "none";   
            	        document.getElementById("newsletter-step3-footer").style.display = "block";   
            	        form2.submit();
            	        return true;
            	    }
            	}
            </script>
            
            
            <section class="footer-navs">
                <nav class="site-links">
                    <ul>
                                            <li><a href="https://citymonitor.ai/about-us">About us</a></li>
                                            <li><a href="https://citymonitor.ai/contact-us">Contact us</a></li>
                                            <li><a href="https://citymonitor.ai/newsletter">Newsletter</a></li>
                                            <li><a href="https://citymonitor.ai/advertise-with-us">Our marketing solutions</a></li>
                                  
                        
                    </ul>
                </nav>
                <nav class="privacy-links">
                    <ul>
                                                    <li><a href="https://leadmonitor.ai/privacy-policy/">Privacy policy</a></li>
                                                    <li><a href="https://citymonitor.ai/gdpr">GDPR</a></li>
                                                    <li><a href="https://citymonitor.ai/terms-and-conditions">Terms and conditions</a></li>
                                                
                    </ul>
                </nav>
            </section>
        </div>
        <p class="copyright">&copy; Copyright 2021 New Statesman Media Group Ltd.</p>
    </div>
</footer>
    
<div class="after__footer">
    <div class="after__footer-text">
        <div class="grid-container">
            <div class="sections">
                <section>
                    <h4>Monitor websites in our network</h4>
                                        
                        <div class="after__footer-wrapper">
                            <div class="after__footer-column">
                                <div class="after__footer-links">
                                    <ul>
                                        <li><a href="https://techmonitor.ai/" rel="nofollow">Tech Monitor</a></li>
                                        <li><a href="https://energymonitor.ai/" rel="nofollow">Energy Monitor</a></li>
                                    </ul>
                                </div>
                            </div>
                            
                            <div class="after__footer-column">
                                <div class="after__footer__links">
                                    <ul>
                                        <li><a href="https://investmentmonitor.ai/" rel="nofollow">Investment Monitor</a></li>
                                    </ul>
                                </div>
                            </div>
                        </div>
                                    </section>
            </div>
        </div>
    </div>
    <div class="footer-logo">
        <a href="https://www.newstatesmanmedia.com/" rel="nofollow"><img src="/wp-content/themes/goodlife-wp-new/assets/img/new-statesman-logo.svg" /></a>
    </div>
</div>
    
<div class="modal newsletter-modal" style="top:8.25rem;">
    <section class="related-module email-signup">
        <h2 id="newsletter-title"><small>Receive our newsletter </small> Data, insights and analysis delivered to you</h2>
        <form action="https://go.pardot.com/l/375012/2020-08-25/6gz857" method="post" enctype="">
            <fieldset class="second-stage-newsletter" id="newsletter-step2">
                <input type="checkbox" name="consent" value="true">
                <label>I consent to New Statesman Media Group Ltd (publisher of City Monitor) collecting my details provided via this form in accordance with the <a href="https://leadmonitor.ai/privacy-policy/">Privacy Policy</a>.</label>
            </fieldset>
            <fieldset class="email-submit" id="newsletter-step1">
                <input name="email" type="email" placeholder="Enter your email address" id="emailAddress" required="">
                <p id="emailValidation"></p>
                <button type="button" onclick="loadNewsletterStep2()" value="Submit" id="first-stage-button1"></button>
                <button type="submit" onclick="loadNewsletterStep3()" value="Submit" id="invisible-button1"></button>
            </fieldset>
        </form>
    </section>
    
    <script>
        function loadNewsletterStep2() {
            if (emailAddress.value.length <= 5) {
                console.log("empty password ! ! ! ! ");
                document.getElementById('emailValidation').innerHTML = 'Enter your email address*';
                return false;
                } else if (emailAddress.value.length >= 1 ) {
                document.getElementById('emailValidation').innerHTML = ' ';
                document.getElementById("newsletter-step2").style.display = "block";
                document.getElementById("first-stage-button1").style.display = "none";
                document.getElementById("invisible-button1").style.display = "block";
                console.log("valid passw ! ! ! ! ");
                return true;
            }   
        }

    	function loadNewsletterStep3(form2) {
    	    if (emailAddress.value.length == 0) {
    	        console.log("empty password ! ! ! ! ");
    	        document.getElementById('emailValidation').innerHTML = 'Enter your email address*';
    	        return false;
    	    } else if (emailAddress.value.length >= 1 ) {
    	        document.getElementById('emailValidation').innerHTML = ' ';
    	        document.getElementById("newsletter-step1").style.display = "none"; 
    	        document.getElementById('newsletter-title').innerHTML = 'Subscribed!';
    	        document.getElementById("newsletter-step2").style.display = "none";   
    	        document.getElementById("newsletter-step3").style.display = "block";   
    	        form2.submit();
    	        return true;
    	    }
    	}
    </script>
    <a href="#" onclick="registerEvento(event)"><div class="close" id="closeRegisterModal">Close</div></a>
</div>
<script>
    /* Register toggle */
    document.addEventListener("DOMContentLoaded", function() {
        var newsletterPromoLink = document.getElementsByClassName('letter');
        var linkToggle = document.getElementsByTagName('body')[0];
        for (var i = 0; i < newsletterPromoLink.length; i++) {
            newsletterPromoLink[i].addEventListener('click', function() {
            if (linkToggle.classList.contains('show-register-modal')) {
                linkToggle.classList.remove('show-register-modal');
                // alert("remove faq display!");
            } else {
                linkToggle.classList.add('show-register-modal');
                // alert("add faq display!");
                
            }
            //registerEvent();
            setTimeout(registerEvent, 3000);
            });
        }
        
        
        
    });
    
    function registerEvento(e) {
        
        e.preventDefault();
    	e.stopPropagation();
        var linkToggle = document.getElementsByTagName('body')[0];
        if (linkToggle.classList.contains('show-register-modal')) {
                linkToggle.classList.remove('show-register-modal');
                // alert("remove faq display!");
        } else {
            linkToggle.classList.add('show-register-modal');
            // alert("add faq display!");
        }
    }
    function registerEvent(e) {
      var newsletterCloseLink = document.getElementById('closeRegisterModal');
        var linkToggle = document.getElementsByTagName('body')[0];
            //console.log("===>invest====>"+newsletterCloseLink.length);
        for (var i = 0; i < newsletterCloseLink.length; i++) {
            //console.log("===>invest====>"+i);
            newsletterCloseLink[i].addEventListener('click', function() {
            if (linkToggle.classList.contains('show-register-modal')) {
                linkToggle.classList.remove('show-register-modal');
                // alert("remove faq display!");
            } else {
                linkToggle.classList.add('show-register-modal');
                // alert("add faq display!");
            }
            });
        }
    }
</script>
<div class="modal register-modal1">
    <h2>Join our newsletter</h2>
    <p>Industry leading data and analysis for the FDI community</p>
    <iframe src="https://go.pardot.com/l/375012/2020-07-21/6gpnz7" width="100%" height="170" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
    <div class="close" id="closeRegisterModal1">Close</div>
</div>
<script>
	function setCookie(cname, cvalue, exdays) {
	    var d = new Date();
	    d.setTime(d.getTime() + (exdays*24*60*60*1000));
	    var expires = "expires="+ d.toUTCString();
	    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
	}
	function getCookie(cname) {
	    var name = cname + "=";
	    var decodedCookie = decodeURIComponent(document.cookie);
	    var ca = decodedCookie.split(';');
	    for(var i = 0; i <ca.length; i++) {
	        var c = ca[i];
	        while (c.charAt(0) == ' ') {
	            c = c.substring(1);
	        }
	        if (c.indexOf(name) == 0) {
	            return c.substring(name.length, c.length);
	        }
	    }
	    return "";
	}

    function vmsnewTargetpopup(p1,p2){
      jQuery.ajax({
      type: "POST",
      url: "https://citymonitor.ai/wp-content/themes/goodlife-wp-new/target_modal.php",
      dataType: "html",
      data: { 
            "segmentid": p1, 
            "blogid": p2
        },
      success: function(data){
          
         jQuery("#resultnew").append(data);
         setCookie("target-"+p1, 'shown', 1);
         
      }
      });
    }
</script> 


<script>
	var segments_ntwr = '[]';
	var segment_nt = JSON.parse(segments_ntwr);
	var arrayOfNumbers_ntwr = segment_nt.map(Number);

	var segments_data_ntwr = '[]';
	var segments_blogs_ntwr = JSON.parse(segments_data_ntwr);

	var segments_all = 'null';
	var segments_in = JSON.parse(segments_all);
	var arrayOfNumbers = segments_in.map(Number);

	var segments_data = 'null';
	var segments_blogs = JSON.parse(segments_data);

 	$(document).ready(function(){
	
 	    /*** cookie-popup **/
 	    $("#cookiepopup-continue").click(function(){
 	       $.cookie("cookie_compelo", 'https://citymonitor.ai');
 	       $('.home_timeline').hide();
 	     });
 	       $(window).on("load",function(){
 	       var data = $.cookie("cookie_compelo");
 	       if(data){
 	         $('.home_timeline').hide();
 	       }else{
 	         $('.home_timeline').show();
 	       }
 	     });
 	     $(".home_timeline .close").click(function(){
 	       $.cookie("cookie_compelo", 'https://citymonitor.ai');
 	       $('.home_timeline').hide();
 	     });
 	      $(window).on("load",function(){
 	       var data = $.cookie("cookie_compelo");
 	       if(data){
 	         $('.home_timeline').hide();
 	       }else{
 	         $('.home_timeline').show();
 	       }
 	     });  
 	     /*** End cookie popup **/
 	});
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/pmg-storefronts/js/pmg-formhandler.js?ver=1.0' async='async'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/goodlife-wp-new/jsphp/jsapp.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-includes/js/comment-reply.min.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.1.0' async='async'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-includes/js/underscore.min.js?ver=1.8.3' async='async'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-includes/js/wp-embed.min.js?ver=5.4.2' async='async'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site you consent to the use of cookies.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="OK">OK</a><a href="https://leadmonitor.ai/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>
