<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for citymonitor.ai -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="02f8519b-6092-4d5d-8a9f-d9071bbd96e0" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for citymonitor.ai -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What is Greater Idaho? - City Monitor</title>
	<meta name="description" content="The Greater Idaho movement seeks to move parts of eastern Oregon into its neighbour state to realign perceived cultural differences." />
	<link rel="canonical" href="https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What exactly is Greater Idaho?" />
	<meta property="og:description" content="The Greater Idaho movement seeks to move parts of eastern Oregon into its neighbour state to realign perceived cultural differences." />
	<meta property="og:url" content="https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho" />
	<meta property="og:site_name" content="City Monitor" />
	<meta property="article:published_time" content="2022-12-16T15:27:31+00:00" />
	<meta property="article:modified_time" content="2022-12-16T15:31:31+00:00" />
	<meta property="og:image" content="https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805.jpeg" />
	<meta property="og:image:width" content="1108" />
	<meta property="og:image:height" content="750" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Silvia Pellegrino" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Silvia Pellegrino" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho#article","isPartOf":{"@id":"https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho"},"author":{"name":"Silvia Pellegrino","@id":"https://citymonitor.ai/#/schema/person/794b62090db81d58b31df655b75cad90"},"headline":"What exactly is Greater Idaho?","datePublished":"2022-12-16T15:27:31+00:00","dateModified":"2022-12-16T15:31:31+00:00","mainEntityOfPage":{"@id":"https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho"},"wordCount":700,"commentCount":0,"publisher":{"@id":"https://citymonitor.ai/#organization"},"image":{"@id":"https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho#primaryimage"},"thumbnailUrl":"https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805.jpeg","keywords":["Explainers"],"articleSection":["Civic engagement","Government","Guides","Local politics"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://citymonitor.ai/#organization"}},{"@type":"WebPage","@id":"https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho","url":"https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho","name":"What is Greater Idaho? - City Monitor","isPartOf":{"@id":"https://citymonitor.ai/#website"},"primaryImageOfPage":{"@id":"https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho#primaryimage"},"image":{"@id":"https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho#primaryimage"},"thumbnailUrl":"https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805.jpeg","datePublished":"2022-12-16T15:27:31+00:00","dateModified":"2022-12-16T15:31:31+00:00","description":"The Greater Idaho movement seeks to move parts of eastern Oregon into its neighbour state to realign perceived cultural differences.","breadcrumb":{"@id":"https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho#primaryimage","url":"https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805.jpeg","contentUrl":"https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805.jpeg","width":1108,"height":750,"caption":"A Greater Idaho movement banner in eastern Oregon. (Photo courtesy of greateridaho.org)"},{"@type":"BreadcrumbList","@id":"https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://citymonitor.ai/"},{"@type":"ListItem","position":2,"name":"What exactly is Greater Idaho?"}]},{"@type":"WebSite","@id":"https://citymonitor.ai/#website","url":"https://citymonitor.ai/","name":"City Monitor","description":"Navigating the future of the world&#039;s cities.","publisher":{"@id":"https://citymonitor.ai/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://citymonitor.ai/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://citymonitor.ai/#organization","name":"City Monitor","url":"https://citymonitor.ai/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://citymonitor.ai/#/schema/logo/image/","url":"https://citymonitor.ai/wp-content/uploads/sites/3/2020/07/CityMonitor_logo.png","contentUrl":"https://citymonitor.ai/wp-content/uploads/sites/3/2020/07/CityMonitor_logo.png","width":668,"height":74,"caption":"City Monitor"},"image":{"@id":"https://citymonitor.ai/#/schema/logo/image/"}},{"@type":"Person","@id":"https://citymonitor.ai/#/schema/person/794b62090db81d58b31df655b75cad90","name":"Silvia Pellegrino","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://citymonitor.ai/#/schema/person/image/","url":"https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/Default-Author.svg","contentUrl":"https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/Default-Author.svg","caption":"Silvia Pellegrino"},"description":"Silvia Pellegrino is a writer for New Statesman Media Group.","url":"https://citymonitor.ai/author/silviap"}]}</script>
	<meta name="twitter:image" content="https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805-800x418.jpeg?1671236234" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//citymonitor.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="City Monitor &raquo; Feed" href="https://citymonitor.ai/feed" />
<link rel="alternate" type="application/rss+xml" title="City Monitor &raquo; Comments Feed" href="https://citymonitor.ai/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="City Monitor &raquo; What exactly is Greater Idaho? Comments Feed" href="https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://citymonitor.ai/wp-includes/css/dist/components/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://citymonitor.ai/wp-includes/css/dist/block-editor/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://citymonitor.ai/wp-includes/css/dist/nux/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://citymonitor.ai/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://citymonitor.ai/wp-includes/css/dist/editor/style.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tnado_hidefi_styles-css'  href='https://citymonitor.ai/wp-content/plugins/hide-featured-image-on-all-single-pagepost//tnado-styles.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletters-css'  href='https://citymonitor.ai/wp-content/plugins/july22-nsmg-newsletter-settings/themeAssets/figaroTheme/newsletters.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-newsletters-css'  href='https://citymonitor.ai/wp-content/plugins/july22-nsmg-newsletter-settings/themeAssets/figaroTheme/all-newsletters.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://citymonitor.ai/wp-content/plugins/storefronts/assets/css/main_b2b.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://citymonitor.ai/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://citymonitor.ai/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro-article-css-css'  href='https://citymonitor.ai/wp-content/themes/figaro-child/assets/css/single-article.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://citymonitor.ai/wp-content/themes/figaro/style.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://citymonitor.ai/wp-content/uploads/sites/3/figaro/assets/css/main323d4dd9288a977b087f23ed3a4ba153.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://citymonitor.ai/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://citymonitor.ai/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='datalayer-script-js-extra'>
/* <![CDATA[ */
var datalayer_script_vars = {"articleHeadline":"What exactly is Greater Idaho?","contentType":"post","sponsored":"false","editorialChannel":"Civic engagement","channel":"Government","pageName":"What exactly is Greater Idaho?","metaTitle":"What exactly is Greater Idaho?","articlePublishDate":"December 16, 2022","ArticlePublishTime":"3:27 pm","timeSincePublication":"1671236233","authorName":"silviap","pageId":"22364","storyType":"","contentTags":"Explainers","previousPage":"","domain":"https:\/\/citymonitor.ai","platform":"website","localDate":"16th Dec 2022","navigationDestinationPage":"what-is-greater-idaho","NavigationLinkType":"post","pageUrl":"https:\/\/citymonitor.ai\/government\/civic-engagement\/what-is-greater-idaho","utmSource":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/nsmg-tracking/js/datalayer.js?ver=5.9.4' id='datalayer-script-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-NQD74QH"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1671109026' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.9.4' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"What exactly is Greater Idaho?","postID":22364,"postType":"post","postDate":"December 16, 2022","postAuthor":"Silvia Pellegrino","postTags":"Explainers","postCategories":"Civic engagement, Government, Guides, Local politics","collectDomains":"https:\/\/citymonitor.ai\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"What exactly is Greater Idaho?","post_id":22364,"categories":["Civic engagement","Government","Guides","Local politics"],"tags":["Explainers"],"author":"Silvia Pellegrino","post_type":"post","article_date":"2022-12-16T15:27:31Z","regions":[],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1671109026' id='crb-permutive-js'></script>
<script type='text/javascript' id='crb_segmentation-js-extra'>
/* <![CDATA[ */
var crbSiteData = {"ajaxURL":"https:\/\/citymonitor.ai\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/nsmg-tracking//js/segmentation.js?ver=1671109026' id='crb_segmentation-js'></script>
<link rel="https://api.w.org/" href="https://citymonitor.ai/wp-json/" /><link rel="alternate" type="application/json" href="https://citymonitor.ai/wp-json/wp/v2/posts/22364" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citymonitor.ai/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citymonitor.ai/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://citymonitor.ai/?p=22364' />
<link rel="alternate" type="application/json+oembed" href="https://citymonitor.ai/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitymonitor.ai%2Fgovernment%2Fcivic-engagement%2Fwhat-is-greater-idaho" />
<link rel="alternate" type="text/xml+oembed" href="https://citymonitor.ai/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitymonitor.ai%2Fgovernment%2Fcivic-engagement%2Fwhat-is-greater-idaho&#038;format=xml" />
<!-- Bombora Tag -->
<script>
  //informer
  (function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

  //tag
  (function () {
    _ml = window._ml || {};
    _ml.eid = '88620';
    _ml.informer = {
      callback: function () { //call back when profile is loaded
        if (!_ml.isEmptyObj(_ml.us)) {
          window.dataLayer = window.dataLayer || [];
          dataLayer.push({
            'event' : 'bombora_profile_load',
            'Bombora_Domain': _ml.us.dm,
            'Bombora_Industry': _ml.us.ind,
            'Bombora_Revenue': _ml.us.cr,
            'Bombora_Size': _ml.us.cs,
            'Bombora_B2B_Interest': (_ml.us.tp && _ml.us.tp.length > 0) ? _ml.us.tp[0] : null,
            'Bombora_Interest_Group': (_ml.us.pc && _ml.us.pc.length > 0) ? _ml.us.pc[0] : null,
            'Bombora_Install_Data': (_ml.us.ins && _ml.us.ins.length > 0) ? _ml.us.ins[0] : null,
            'Bombora_Seniority': _ml.us.sn,
            'Bombora_Decision_Maker': _ml.us.dcm,
            'Bombora_Job_Function': (_ml.us.fa && _ml.us.fa.length > 0) ? _ml.us.fa[0] : null,
            'Bombora_Prof_Group': (_ml.us.pg && _ml.us.pg.length > 0) ? _ml.us.pg[0] : null
          });
        }
      },
      enable: true
    };
    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End Bombora Tag -->
<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="What exactly is Greater Idaho?" />
<meta name="parsely-link" content="https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805-150x150.jpeg" />
<meta name="parsely-pub-date" content="2022-12-16T15:27:31Z" />
<meta name="parsely-section" content="Civic engagement" />
<meta name="parsely-tags" content="explainers" />
<meta name="parsely-author" content="Silvia Pellegrino" />
<!-- END Parse.ly -->

<meta property="og:title" content="What exactly is Greater Idaho?" /><meta property="og:image" content="https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805.jpeg" /><link rel="preload" href="https://citymonitor.ai/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};

//let googleSessionID = 5269235;
//let googleProjectName = "Elite_Traveler";
//let googleProjectSession = "EliteTraveler";
//let googleAdsID = "7055547";

let googleSessionID = 5269235;
let googleProjectName = "City_Monitor";
let googleProjectSession = "City_Monitor_";
let googleAdsID = "3629491";                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Silvia Pellegrino"] ); googletag.pubads().setTargeting( "SubCategory", ["Civic engagement"] ); googletag.pubads().setTargeting( "Category", ["Government"] ); googletag.pubads().setTargeting( "Category", ["Guides"] ); googletag.pubads().setTargeting( "SubCategory", ["Local politics"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://citymonitor.ai");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://citymonitor.ai/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://citymonitor.ai/wp-content/uploads/sites/3/2022/01/cropped-favicon_capitalcity_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://citymonitor.ai/wp-content/uploads/sites/3/2022/01/cropped-favicon_capitalcity_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://citymonitor.ai/wp-content/uploads/sites/3/2022/01/cropped-favicon_capitalcity_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://citymonitor.ai/wp-content/uploads/sites/3/2022/01/cropped-favicon_capitalcity_512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.c-author__name, .author-name { text-transform : capitalize; }
.c-article-header__author, .c-author-single__info h1 { text-transform : capitalize; }		</style>
		<script id="tie-schema-json" type="application/ld+json">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</script></head>
<body class="post-template-default single single-post postid-22364 single-format-standard wp-embed-responsive is-mobile figaro-child-theme wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NQD74QH'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    
<header class="c-header" id="c-header">
                             <div class="stream-item ad stream-item-above-header align-center ">
                                                                                                                                                                                                               <div class="GAS_desctop GOOGLE_ADS_SLOT" data-sizes="970,250" style="display:none;margin-bottom:24px" >
</div>
<div class="GOOGLE_ADS_SLOT GAS_tablet" data-sizes="728,90"   style="display:nonemargin-bottom:24px">
</div>
<div class="GOOGLE_ADS_SLOT GAS_mobile" data-sizes="320,50" data-ifStorefront-size="320,50"  style="display:nonemargin-bottom:24px">
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  </div>
                                
    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="City Monitor" href="https://citymonitor.ai/"
        class="header__logo">
        <img src="https://citymonitor.ai/wp-content/uploads/sites/3/2020/07/CityMonitor_logo.png" alt="City Monitor" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
    <form action="https://citymonitor.ai/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/community">Community</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/economy">Economy</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/environment">Environment</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/government">Government</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/housing">Housing</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/infrastructure">Infrastructure</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/smart-cities">Smart cities</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/transport">Transport</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/world">World</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/asia-pacific">Asia-Pacific</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/central-america-and-the-caribbean">Central America and the Caribbean</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/europe">Europe</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/middle-east-north-africa">Middle East and North Africa</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/north-america">North America</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/south-america">South America</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/sub-saharan-africa">Sub-Saharan Africa</a></li>
</ul>
</li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
    <form action="https://citymonitor.ai/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://citymonitor.ai/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/community">Community</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/economy">Economy</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/environment">Environment</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/government">Government</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/housing">Housing</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/infrastructure">Infrastructure</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/smart-cities">Smart cities</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/transport">Transport</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/world">World</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/asia-pacific">Asia-Pacific</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/central-america-and-the-caribbean">Central America and the Caribbean</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/europe">Europe</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/middle-east-north-africa">Middle East and North Africa</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/north-america">North America</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/south-america">South America</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/sub-saharan-africa">Sub-Saharan Africa</a></li>
</ul>
</li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6></h6>

                                                    </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6>City Monitor</h6>

                        <div class="menu-city-monitor-container"><ul id="menu-city-monitor" class="c-extra-menu__second-nav"><li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/contact-us">Contact us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/gdpr">GDPR</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/advertise-with-us">Our marketing solutions</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/privacy-policy">Privacy Policy</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/terms-and-conditions">Terms and Conditions</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/whitepapers/">White papers</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/partner-companies">Partner companies</a></li>
</ul></div>
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
    ">
    <div class="c-article-header__container
        ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://citymonitor.ai/government" class="c-breadcrumbs__link"><span itemprop="name">Government</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://citymonitor.ai/government/civic-engagement" class="c-breadcrumbs__link"><span itemprop="name">Civic engagement</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">December 16, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">What exactly is Greater Idaho?</h1>

                        <p class="c-article-excerpt">The Greater Idaho movement seeks to move parts of eastern Oregon into its neighbour state to realign perceived cultural differences.</p>
            


        </div><!-- .entry-header /-->

        
                        <p class="c-article-header__author">By
                    <a href="https://citymonitor.ai/author/silviap" class="">Silvia Pellegrino</a>                </p>
                
    </div><!-- Normal closing div -->
    <div class="c-article-header__googleAd GAS_desctop GOOGLE_ADS_SLOT" data-sizes="300,250" style="display:none;"></div>
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">

                <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20City%20Monitor&body=What%20exactly%20is%20Greater%20Idaho?%20-%20https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
        <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?text=What+exactly+is+Greater+Idaho%3F%0a&url=https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho&via=CityMonitorAI" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
                
<p>A plan known as<a href="https://www.greateridaho.org/"> Greater Idaho</a> aims to persuade state legislatures in the <a href="https://citymonitor.ai/community/us-census-covid-pandemic-white-population-racial-diversity">US</a> to redraw the boundary between Oregon and Idaho, converting the rural, conservative eastern counties of Oregon into Idaho counties.</p>



<figure class="wp-block-image size-large"><img width="1024" height="693" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805-1024x693.jpeg" alt="Greater Idaho banner" class="wp-image-22365" srcset="https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805-1024x693.jpeg 1024w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805-300x203.jpeg 300w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805-768x520.jpeg 768w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805-397x269.jpeg 397w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805-180x122.jpeg 180w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/greater-idaho--e1671203538805.jpeg 1108w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>A Greater Idaho movement banner in eastern Oregon. (Photo courtesy of  greateridaho.org)</figcaption></figure>



<p>According to<a href="https://eu.usatoday.com/story/news/nation/2021/06/20/rural-oregon-would-join-idaho-under-long-shot-greater-idaho-movement/7626820002/"> Keaton Ems</a>, an Oregon <a href="https://citymonitor.ai/community/culture/biggest-christmas-markets">Christmas tree farmer</a>, there is an &#8220;imbalance of power&#8221; between rural and urban areas, and &#8220;nobody from the valley between Portland and Eugene understands what goes on in these rural parts&#8221;.</p>



<p>The movement seeks to merge 15 <a href="https://citymonitor.ai/housing/does-upzoning-drive-new-development">Oregon </a>counties with two more to create the state of Greater Idaho</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ">                                                                        <div class="GOOGLE_ADS_SLOT GAS_mobile  GAS_tablet" data-sizes="300,600"   style="display:nonemargin-bottom:24px">
</div>                                                                                                                                 </div><div id="slot-one"></div>



<h2 id="h-why-do-counties-want-to-secede-from-oregon">Why do counties want to secede from Oregon?</h2>



<p>“It makes more sense for Eastern Oregonians to get state-level governance coming from Idaho, where they share their values, share their <a href="https://citymonitor.ai/government/the-worlds-weirdest-time-zones">culture</a>, share their politics than it does to be governed by Western Oregon,” Matt McCaw, part of the movement, told <a href="https://www.foxnews.com/politics/secede-oregon-greater-idaho-ballot-two-conservative-counties">Fox News</a>.</p>        
   <div id="relatedArticles" class="c-related-articles">

                <div class="c-related-companies">

                    <aside class="prj--sidebar">
                        <div class="">
                            <a href="https://citymonitor.ai/prospecting/" target="_blank" class="prospecting-img"> <img src="https://citymonitor.ai/wp-content/themes/figaro-child/assets/img/free-prospecting.png" style="border-radius: 10px; margin-bottom:1rem;display:none;"></a>
                                 <div class="c-read-next" style="
                                                                                        display:none; 
                                                                        ">
                                <div class="c-read-next__title">Companies Intelligence</div>
                            </div>
                            
                            <div class="view-all-link" style="display:none; "><a href="https://www.globaldata.com/companies/" target="_blank" class="c-widget__link--all">View All</a></div>

                        </div>
                        <!--Top #-->

                    </aside><!-- .widget /-->
                </div>

                
                <div id="relatedArticles" class="c-related-articles" style="margin:0 ;  display:none; 
                                ">

                    <div class="c-read-next">
                        <div class="c-read-next__title">Reports</div>


                        

                        <div class="view-all-link"><a href="https://www.globaldata.com/store/search/?s=" target="_blank" class="c-widget__link--all ">View All</a></div>
                    </div>
                </div>
            
                            <div class="c-related-Insights" style="
                                    display:none; 
                                ">
                    <aside class="prj--sidebar">
                        <div class="">
                            <div class="c-read-next">
                                <div class="c-read-next__title"> Data Insights </div>
                            </div>
                                                        <!--list end-->
                            <div class="view-all-link"><a href="https://www.globaldata.com/data-insights/" target="_blank" class="c-widget__link--all">View All</a></div>
                        </div>
                        <!--Top #-->

                    </aside>
                </div>
                        </div>


        



<p>The initiative is motivated by alienation from what is perceived as <a href="https://citymonitor.ai/housing/does-upzoning-drive-new-development">Portland</a>&#8216;s liberal metropolitan dominance.</p>



<p><a href="https://www.cbsnews.com/news/why-some-want-to-move-the-oregon-idaho-border/">Mike McCarter</a>, the leader of the movement, said: “We’re all sending the same message to Oregon’s leadership, that you’ve got a problem in Eastern Oregon. If we get done with this, and it doesn’t come about the way we want it, at least we did it in the right way, so be proud of that.”</p>



<p>Under the auspices of the Greater Idaho movement, additional voting took place in November 2022. With the votes from Morrow and Wheeler counties, 11 out of 15 counties now support moving the <a href="https://citymonitor.ai/environment/sustainability/what-is-a-15-minute-city">Oregon-Idaho border</a>.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="498" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/Greater-Idaho-2-1024x498.png" alt="greater Idaho" class="wp-image-22366" srcset="https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/Greater-Idaho-2-1024x498.png 1024w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/Greater-Idaho-2-300x146.png 300w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/Greater-Idaho-2-768x374.png 768w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/Greater-Idaho-2-397x193.png 397w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/Greater-Idaho-2-180x88.png 180w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/Greater-Idaho-2.png 1362w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Phase 1 plans for Greater Idaho would see the state line redrawn. (Image courtesy of greateridaho.org)</figcaption></figure>



<p>After that, McCarter said he thought the Legislature should have a hearing on the proposal in December 2022 and then introduce their resolution in January of the new year.</p>
<div class="c-sponsored-article">
    <h6 class="c-sponsored-article__title">Content from our partners</h6>

        <div class="c-sponsored-article__single">
        <a aria-label="City of London Corporation brings stakeholders together to drive climate action " href="https://citymonitor.ai/partner-content/climate-action-decarbonisation-city-of-london-newham" class="c-sponsored-article__img-link"><img width="464" height="348" class="c-sponsored-article__img the-global-title" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/MicrosoftTeams-image-6-464x348.jpg" alt="City of London Corporation brings stakeholders together to drive climate action " title="City of London Corporation brings stakeholders together to drive climate action " loading="lazy" srcset="https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/MicrosoftTeams-image-6-464x348.jpg 464w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/MicrosoftTeams-image-6-314x235.jpg 314w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/MicrosoftTeams-image-6-735x551.jpg 735w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/12/MicrosoftTeams-image-6-1038x778.jpg 1038w" sizes="(max-width: 464px) 100vw, 464px" /></a>
        <div class="c-sponsored-article__meta">

            
            <h6 class="c-sponsored-article__headline">
                <a href="https://citymonitor.ai/partner-content/climate-action-decarbonisation-city-of-london-newham">City of London Corporation brings stakeholders together to drive climate action </a>
            </h6>
            <div class="c-sponsored-article__author">
                                                                    </div>
        </div>
    </div>
            <div class="c-sponsored-article__single">
        <a aria-label="Decarbonisation in the capital: London&#8217;s journey to net zero" href="https://citymonitor.ai/partner-content/eon-heat-decarbonisation-london" class="c-sponsored-article__img-link"><img width="464" height="348" class="c-sponsored-article__img the-global-title" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_51750391-464x348.jpg" alt="Decarbonisation in the capital: London&#039;s journey to net zero" title="Decarbonisation in the capital: London&#039;s journey to net zero" loading="lazy" srcset="https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_51750391-464x348.jpg 464w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_51750391-314x235.jpg 314w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_51750391-735x551.jpg 735w" sizes="(max-width: 464px) 100vw, 464px" /></a>
        <div class="c-sponsored-article__meta">

            
            <h6 class="c-sponsored-article__headline">
                <a href="https://citymonitor.ai/partner-content/eon-heat-decarbonisation-london">Decarbonisation in the capital: London&#8217;s journey to net zero</a>
            </h6>
            <div class="c-sponsored-article__author">
                                                                    </div>
        </div>
    </div>
            <div class="c-sponsored-article__single">
        <a aria-label="From King&#8217;s Cross to Curzon Street: How placemaking can help cities prosper" href="https://citymonitor.ai/partner-content/kings-cross-curzon-street-placemaking" class="c-sponsored-article__img-link"><img width="464" height="348" class="c-sponsored-article__img the-global-title" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/05/shutterstock_438395203-464x348.jpeg" alt="From King&#039;s Cross to Curzon Street: How placemaking can help cities prosper" title="From King&#039;s Cross to Curzon Street: How placemaking can help cities prosper" loading="lazy" srcset="https://citymonitor.ai/wp-content/uploads/sites/3/2022/05/shutterstock_438395203-464x348.jpeg 464w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/05/shutterstock_438395203-314x235.jpeg 314w" sizes="(max-width: 464px) 100vw, 464px" /></a>
        <div class="c-sponsored-article__meta">

            
            <h6 class="c-sponsored-article__headline">
                <a href="https://citymonitor.ai/partner-content/kings-cross-curzon-street-placemaking">From King&#8217;s Cross to Curzon Street: How placemaking can help cities prosper</a>
            </h6>
            <div class="c-sponsored-article__author">
                                                                    </div>
        </div>
    </div>
        </div>
<div id="slot-two"></div>



<p>“We’re the second-most successful county measure campaign in Oregon history, along with the 2nd Amendment sanctuary <a href="https://citymonitor.ai/housing/eligible-disabled-arent-receiving-housing-assistance">county movement</a>, and every candidate for governor has emphasised the importance of listening to the whole state,” he stated.&nbsp;</p>



<h2 id="h-will-greater-idaho-actually-happen">Will Greater Idaho actually happen?</h2>



<p>The Greater Idaho movement is both the most electorally successful and the most disorderly secessionist movement in the nation. For it to be acted upon, many steps and bureaucratic measures are needed.&nbsp;</p>



<p>There were a couple of propositions on the <a href="https://www.foxnews.com/politics/two-additional-oregon-counties-vote-greater-idaho">Morrow and Wheeler </a>ballots. Voters in the first county had to approve a measure requiring county commissioners to convene <a href="https://citymonitor.ai/government/elections/city-move-off-cycle-elections-even-years-voter-turnout">three times annually</a> to discuss any negotiations regarding the shifting of the Oregon-Idaho state line. Voters in the county of Wheeler discussed a measure requesting state legislators to use tax funds to strive towards changing the Idaho border.</p>



<p>All of these ideas would need approval from both state legislatures, a change to the Idaho Constitution, or federal action, so none of them would significantly affect the structure of either state anytime soon.&nbsp;</p>



<p>Other obstacles include disagreements over the management of <a href="https://citymonitor.ai/community/equity/us-city-least-internet-access">natural resources</a>, Native American treaty rights, and problems like the legalisation of marijuana, which is a significant part of Oregon&#8217;s economy.</p>



<p>Although <a href="https://citymonitor.ai/community/us-census-covid-pandemic-white-population-racial-diversity">11 counties</a> have already voted in favour of the movement, the movement&#8217;s organisers have been forced to take a step back on their ideals and will have to continue to do so after two counties in southwest Oregon only supported it by <a href="https://www.greateridaho.org/11-of-15-eastern-oregon-counties-have-already-voted-for-a-greater-idaho/">47% and 49%</a>. This illustrates that creating a Greater Idaho would encounter considerable bureaucratic obstacles even if all 17 counties accept the proposal.</p>



<p>Democratic state Senator Michelle Stennett expressed her worries about <a href="https://citymonitor.ai/environment/sustainability/most-sustainable-cities-world">the logistics</a>: “How do you blend criminal justice systems and jurisdictions? Where does your tax base come from? There’s just a lot that isn’t being talked about that would need to be flashed out for this to even be considered.”</p>



<p>Nevertheless, Greater Idaho’s supporter McCaw<a href="https://www.dailymail.co.uk/news/article-11417139/Two-Oregon-counties-vote-Idaho.html"> remains optimistic</a>. “We’ve proven that people in Eastern Oregon want to pursue this idea, and we’re going to keep trying to get as many of those counties as possible to get on the ballot. But it’s time for the legislature to pick up the ball and start this discussion.” He added: “By 2024, you could have a border moved, absolutely.”</p>



<p><em>[Read more: <a href="https://citymonitor.ai/government/government-red-tape-cut">To govern best, cut through the red tape</a>]</em></p>
</p><div id="slot-three"></div></p>                                
                
                        <div class="c-tags">
            <span class="c-tags__title">Topics in this article :  </span>
            
            <a href="https://citymonitor.ai/tag/explainers" rel="tag" data-tag="">Explainers </a>         
        </div>
        <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://citymonitor.ai/government/civic-engagement/what-is-greater-idaho" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <div id="sidebar-container" class="c-sidebar">
    
    <div class="c-author about-author-17490">
        <div class="c-author__container">
                        <div class="c-author__avatar">
                                    <a href="https://citymonitor.ai/author/silviap">
                                    
                    <img alt='Photo of Silvia Pellegrino' src='https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/Default-Author.svg' srcset='https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/Default-Author.svg 2x' class='avatar avatar-177 photo' height='177' width='177' loading='lazy'/>                
                                    </a>
                            </div><!-- .c-author__avatar /-->
                            <div class="c-author__meta">
                <h3 class="c-author__name">
                                            <a href="https://citymonitor.ai/author/silviap">
                    
                        Silvia Pellegrino
                                            </a>
                                    </h3>
                
                <div class="c-author-info">

                    <div class="c-author__description">
                        Silvia Pellegrino is a writer for New Statesman Media Group.                    </div><!-- .author-bio /-->
                </div>
            </div><!-- .author-info /-->
        </div>
        <div class="clearfix"></div>
    </div><!-- .about-author /-->
        <div class="c-googleAd-container">
    <div class="GAS_desctop GOOGLE_ADS_SLOT" data-sizes="300,600" style="display:none; overflow: hidden;margin-bottom: 36px;"></div>
</div>
</div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
            </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
        </div><!-- /.wrapper__inner -->
    </div><!-- /.wrapper -->
    <a id="scrollToTopButton" href="#"><i class="icon-chevron-up"></i></a>
</main><!-- /.main -->


<footer class="c-footer">
    <div class="c-footer__container">
            <div class="c-footer__nav">
            <div class="c-footer__title">City Monitor</div>
     <div class="menu-footer-site-links-container"><ul id="menu-footer-site-links" class="c-footer-menu"><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://citymonitor.ai/contact-us">Contact us</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://citymonitor.ai/advertise-with-us">Our marketing solutions</a></li>
<li id="menu-item-18015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18015"><a href="https://citymonitor.ai/gdpr">GDPR</a></li>
<li id="menu-item-18016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18016"><a href="https://citymonitor.ai/terms-and-conditions">Terms and Conditions</a></li>
<li id="menu-item-18017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18017"><a href="https://citymonitor.ai/privacy-policy">Privacy Policy</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/CityMonitorAI" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/city-monitor-ai/?viewAsMember=true" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-first">Navigating the future of the world's cities.</div><div class="c-copyright-text c-copyright-text-second">© Copyright 2022 New Statesman Media Group Ltd.</div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://newstatesmanmedia.com/" class="imprint">
            Powered by           
        <img
         src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/NS_Corporate_horizontal_white.svg" alt="New Statesman Media Group"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->
    <script>
// GOOGLE SCRIPT

console.log("START SCRIPT ! ! !")

let allADDslots = document.getElementsByClassName("GOOGLE_ADS_SLOT");
let mobileWH = 768, tabletWH = 1024, currentDocumentWidth = 0;

function getTheDocumentWidth() {
    let DW = document.documentElement.clientWidth;
    currentDocumentWidth = DW;
    return DW
}

function showHideHeadBanners(){
    console.log("123");
    findCurentView();
    console.log(curentView);
    let activeBannersList = [];

    Array.prototype.forEach.call(allADDslots, function (allADDslots, index) {
        allADDslots.style.display = "none";
    });

    let currentView = "GAS_" + curentView;
    let vissibleSlots = document.getElementsByClassName(currentView);

    Array.prototype.forEach.call(vissibleSlots, function (vissibleSlots, index) {
        vissibleSlots.style.display = "block";
        activeBannersList.push(vissibleSlots.getAttribute('id'))
    });
    activeBannersList.forEach((element, index) => { 
        let curentObject = document.getElementById(element);  
        let bannerStatus = curentObject.getAttribute("data-bannerStatus");
        if(bannerStatus != "1"){
console.log("trigerit")
        googletag.cmd.push(function () { googletag.display(element); });
        curentObject.setAttribute("data-bannerStatus","1");
        }
        //DO NOT RELOAD !!!!!
    }); 
}

function findCurentView() {
    if (getTheDocumentWidth() > 0) {
        curentView = "mobile";
        if (getTheDocumentWidth() > mobileWH) {
            curentView = "tablet";
            if (getTheDocumentWidth() > tabletWH) {
                curentView = "desctop";
            }
        }
    }
    return curentView;
}

window.addEventListener("resize", showHideHeadBanners);


function convertToAnArray(data) {
    let testTHing = data;
    let newArray = [];
    if (testTHing.includes("-")) {
        var nameArr = testTHing.split('-');
        nameArr.forEach((element, index) => {
            newArray.push(element.split(",").map(Number));
        });
    } else {
        // newArray[0] = [];
        newArray.push(testTHing.split(",").map(Number));
    }
    return newArray;
}



googletag.cmd.push(function () {
    let createDATA = [];
    Array.prototype.forEach.call(allADDslots, function (allADDslots, index) {
        let googleIdentity = '/' + googleSessionID + '/' + googleProjectName + '/' + googleProjectSession + '_Unit' + (index + 1);
        let curentSlotSizes = allADDslots.getAttribute('data-sizes');
        let curentSlotID = 'div-gpt-ad-' + googleAdsID + '-' + (index + 1); // allADDslots.getAttribute('id');
        allADDslots.setAttribute('id', curentSlotID);


        //data-ifStorefront-size

        let additionalSizes;

        if(document.querySelector('body').classList.contains('storefronts-template-default') && allADDslots.getAttribute('data-ifStorefront-size')){
            curentSlotSizes = allADDslots.getAttribute('data-ifStorefront-size');
            console.log("SF custom size");
            console.log(curentSlotSizes);
        }
        console.log("normal size");
        console.log(curentSlotSizes); 






        createDATA[index] = [googleIdentity, curentSlotSizes, curentSlotID];
    });

    createDATA.forEach((element, index) => {
        googletag.defineSlot(element[0], convertToAnArray(element[1]), element[2]).addService(googletag.pubads());
    });
    
   // googletag.pubads().enableSingleRequest(); //trigger to load all banners instantly
    googletag.enableServices();
    showHideHeadBanners();
});


</script></footer><!-- /.footer -->
    </div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
        <section class="afterFooter" id="nsmgfooterlogoscompanies">
    <div class="afterFooter__container" >
        <div class="afterFooter__headLine">
            Websites in our network        </div>
        <div class="afterFooter__companyList --imgList">            
                    <a
         href="https://techmonitor.ai/" rel="nofollow"        >
            <img
             alt="Tech Monitor" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/TM.svg"    >
        </a>
                        <a
         href="https://capitalmonitor.ai/" rel="nofollow"        >
            <img
             alt="Capital Monitor" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/CM.svg"    >
        </a>
                        <a
         href="https://www.newstatesman.com/events" rel="nofollow"        >
            <img
             alt="The New Statesman" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/NS.svg"    >
        </a>
                        <a
         href="https://pressgazette.co.uk/" rel="nofollow"        >
            <img
             alt="Press Gazette" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/Press-Gazette.svg"    >
        </a>
                        <a
         href="https://spearswms.com/" rel="nofollow"        >
            <img
             alt="Spears" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/Spears.svg"    >
        </a>
                        <a
         href="https://worldoffinewine.com/" rel="nofollow"        >
            <img
             alt="World of Fine wine" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/WFW.svg"    >
        </a>
                        <a
         href="https://elitetraveler.com/" rel="nofollow"        >
            <img
             alt="Elite Traveler" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/ET.svg"    >
        </a>
                        </div>  
        <!-- end if IMG buttons -->  
    </div>
</section>
                     <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: City Monitor – Survey Promotion - two step -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,183417,'sfmd3yrbnuzxvimszgum');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var sfmd3yrbnuzxvimszgum_shortcode = true;		</script>
		<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/citymonitor.ai\/wp-admin\/admin-ajax.php","nonce":"fb8725bfca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.8' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/citymonitor.ai\/wp-admin\/admin-ajax.php","post_id":"22364","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/uploads/sites/3/figaro/assets/js/figaro-71bebd9481b4659e092ee0f128ff895b.js?ver=5.9.4' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.124' id='company-script-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.4' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.6' id='main-js-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.7' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="citymonitor.ai" src='https://cdn.parsely.com/keys/citymonitor.ai/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=2.10.0' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://citymonitor.ai/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '02a1c72a6e',
			slugs:
			{"sfmd3yrbnuzxvimszgum":{"slug":"sfmd3yrbnuzxvimszgum","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":22364,"object_key":"post","object_type":"post","term_ids":[283,459,5657,281,5656],"wp_json":"https:\/\/citymonitor.ai\/wp-json"};</script>
		
</body>

</html>
