<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for citymonitor.ai -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="02f8519b-6092-4d5d-8a9f-d9071bbd96e0" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for citymonitor.ai -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How has the population of London changed in the last decade?</title>
	<meta name="description" content="Data from the 2021 census is showing how much population, migration and house prices in London have changed in ten years." />
	<link rel="canonical" href="https://citymonitor.ai/community/london-population-change-last-decade-census" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="London&#039;s population has changed more than you think in the past decade" />
	<meta property="og:description" content="Data from the 2021 census is showing how much population, migration and house prices in London have changed in ten years." />
	<meta property="og:url" content="https://citymonitor.ai/community/london-population-change-last-decade-census" />
	<meta property="og:site_name" content="City Monitor" />
	<meta property="article:published_time" content="2022-11-15T06:00:00+00:00" />
	<meta property="article:modified_time" content="2022-11-14T10:37:40+00:00" />
	<meta property="og:image" content="https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="668" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ben Kosma" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ben Kosma" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://citymonitor.ai/community/london-population-change-last-decade-census#article","isPartOf":{"@id":"https://citymonitor.ai/community/london-population-change-last-decade-census"},"author":{"name":"Ben Kosma","@id":"https://citymonitor.ai/#/schema/person/d3cd04fcc3c464d64f81b5fd098c89f1"},"headline":"London&#8217;s population has changed more than you think in the past decade","datePublished":"2022-11-15T06:00:00+00:00","dateModified":"2022-11-14T10:37:40+00:00","mainEntityOfPage":{"@id":"https://citymonitor.ai/community/london-population-change-last-decade-census"},"wordCount":720,"commentCount":0,"publisher":{"@id":"https://citymonitor.ai/#organization"},"image":{"@id":"https://citymonitor.ai/community/london-population-change-last-decade-census#primaryimage"},"thumbnailUrl":"https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255.jpg","keywords":["Data"],"articleSection":["Community","Neighbourhoods"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://citymonitor.ai/community/london-population-change-last-decade-census#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://citymonitor.ai/#organization"}},{"@type":"WebPage","@id":"https://citymonitor.ai/community/london-population-change-last-decade-census","url":"https://citymonitor.ai/community/london-population-change-last-decade-census","name":"How has the population of London changed in the last decade?","isPartOf":{"@id":"https://citymonitor.ai/#website"},"primaryImageOfPage":{"@id":"https://citymonitor.ai/community/london-population-change-last-decade-census#primaryimage"},"image":{"@id":"https://citymonitor.ai/community/london-population-change-last-decade-census#primaryimage"},"thumbnailUrl":"https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255.jpg","datePublished":"2022-11-15T06:00:00+00:00","dateModified":"2022-11-14T10:37:40+00:00","description":"Data from the 2021 census is showing how much population, migration and house prices in London have changed in ten years.","breadcrumb":{"@id":"https://citymonitor.ai/community/london-population-change-last-decade-census#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://citymonitor.ai/community/london-population-change-last-decade-census"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://citymonitor.ai/community/london-population-change-last-decade-census#primaryimage","url":"https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255.jpg","contentUrl":"https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255.jpg","width":1000,"height":668,"caption":"City of London. (Photo by John Wreford/Shutterstock)"},{"@type":"BreadcrumbList","@id":"https://citymonitor.ai/community/london-population-change-last-decade-census#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://citymonitor.ai/"},{"@type":"ListItem","position":2,"name":"London&#8217;s population has changed more than you think in the past decade"}]},{"@type":"WebSite","@id":"https://citymonitor.ai/#website","url":"https://citymonitor.ai/","name":"City Monitor","description":"Navigating the future of the world&#039;s cities.","publisher":{"@id":"https://citymonitor.ai/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://citymonitor.ai/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://citymonitor.ai/#organization","name":"City Monitor","url":"https://citymonitor.ai/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://citymonitor.ai/#/schema/logo/image/","url":"https://citymonitor.ai/wp-content/uploads/sites/3/2020/07/CityMonitor_logo.png","contentUrl":"https://citymonitor.ai/wp-content/uploads/sites/3/2020/07/CityMonitor_logo.png","width":668,"height":74,"caption":"City Monitor"},"image":{"@id":"https://citymonitor.ai/#/schema/logo/image/"}},{"@type":"Person","@id":"https://citymonitor.ai/#/schema/person/d3cd04fcc3c464d64f81b5fd098c89f1","name":"Ben Kosma","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://citymonitor.ai/#/schema/person/image/","url":"https://citymonitor.ai/wp-content/uploads/sites/3/2022/10/cropped-headshot-177x177.jpg","contentUrl":"https://citymonitor.ai/wp-content/uploads/sites/3/2022/10/cropped-headshot-177x177.jpg","caption":"Ben Kosma"},"description":"Ben Kosma is SEO Editor at the New Statesman Media Group.","url":"https://citymonitor.ai/author/benkosma"}]}</script>
	<meta name="twitter:image" content="https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255-800x418.jpg" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//citymonitor.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="City Monitor &raquo; Feed" href="https://citymonitor.ai/feed" />
<link rel="alternate" type="application/rss+xml" title="City Monitor &raquo; Comments Feed" href="https://citymonitor.ai/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="City Monitor &raquo; London&#8217;s population has changed more than you think in the past decade Comments Feed" href="https://citymonitor.ai/community/london-population-change-last-decade-census/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://citymonitor.ai/wp-includes/css/dist/components/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://citymonitor.ai/wp-includes/css/dist/block-editor/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://citymonitor.ai/wp-includes/css/dist/nux/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://citymonitor.ai/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://citymonitor.ai/wp-includes/css/dist/editor/style.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tnado_hidefi_styles-css'  href='https://citymonitor.ai/wp-content/plugins/hide-featured-image-on-all-single-pagepost//tnado-styles.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletters-css'  href='https://citymonitor.ai/wp-content/plugins/july22-nsmg-newsletter-settings/themeAssets/figaroTheme/newsletters.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-newsletters-css'  href='https://citymonitor.ai/wp-content/plugins/july22-nsmg-newsletter-settings/themeAssets/figaroTheme/all-newsletters.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://citymonitor.ai/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://citymonitor.ai/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://citymonitor.ai/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro-article-css-css'  href='https://citymonitor.ai/wp-content/themes/figaro-child/assets/css/single-article.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://citymonitor.ai/wp-content/uploads/sites/3/figaro/assets/css/main20bdca79ca32571b07f37316361abfc2.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://citymonitor.ai/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://citymonitor.ai/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='datalayer-script-js-extra'>
/* <![CDATA[ */
var datalayer_script_vars = {"articleHeadline":"London's population has changed more than you think in the past decade","contentType":"post","sponsored":"false","editorialChannel":"Community","channel":"Neighbourhoods","pageName":"London's population has changed more than you think in the past decade","metaTitle":"London's population has changed more than you think in the past decade","articlePublishDate":"November 15, 2022","ArticlePublishTime":"6:00 am","timeSincePublication":"1668664942","authorName":"benkosma","pageId":"21980","storyType":"","contentTags":"Data","previousPage":"","domain":"https:\/\/citymonitor.ai","platform":"website","localDate":"15th Nov 2022","navigationDestinationPage":"london-population-change-last-decade-census","NavigationLinkType":"post","pageUrl":"https:\/\/citymonitor.ai\/community\/london-population-change-last-decade-census","utmSource":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/nsmg-tracking/js/datalayer.js?ver=5.9.4' id='datalayer-script-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-NQD74QH"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1668482695' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.9.4' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"London&#8217;s population has changed more than you think in the past decade","postID":21980,"postType":"post","postDate":"November 15, 2022","postAuthor":"Ben Kosma","postTags":"Data","postCategories":"Community, Neighbourhoods","collectDomains":false,"pageViewEvent":{"company_name":"","post_title":"London&#8217;s population has changed more than you think in the past decade","post_id":21980,"categories":["Community","Neighbourhoods"],"tags":["Data"],"author":"Ben Kosma","post_type":"post","article_date":"2022-11-15T06:00:00Z","regions":["Europe","London","the UK"],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1668482695' id='crb-permutive-js'></script>
<link rel="https://api.w.org/" href="https://citymonitor.ai/wp-json/" /><link rel="alternate" type="application/json" href="https://citymonitor.ai/wp-json/wp/v2/posts/21980" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citymonitor.ai/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citymonitor.ai/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://citymonitor.ai/?p=21980' />
<link rel="alternate" type="application/json+oembed" href="https://citymonitor.ai/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitymonitor.ai%2Fcommunity%2Flondon-population-change-last-decade-census" />
<link rel="alternate" type="text/xml+oembed" href="https://citymonitor.ai/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitymonitor.ai%2Fcommunity%2Flondon-population-change-last-decade-census&#038;format=xml" />
<!-- Bombora Tag -->
<script>
  //informer
  (function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

  //tag
  (function () {
    _ml = window._ml || {};
    _ml.eid = '88620';
    _ml.informer = {
      callback: function () { //call back when profile is loaded
        if (!_ml.isEmptyObj(_ml.us)) {
          window.dataLayer = window.dataLayer || [];
          dataLayer.push({
            'event' : 'bombora_profile_load',
            'Bombora_Domain': _ml.us.dm,
            'Bombora_Industry': _ml.us.ind,
            'Bombora_Revenue': _ml.us.cr,
            'Bombora_Size': _ml.us.cs,
            'Bombora_B2B_Interest': (_ml.us.tp && _ml.us.tp.length > 0) ? _ml.us.tp[0] : null,
            'Bombora_Interest_Group': (_ml.us.pc && _ml.us.pc.length > 0) ? _ml.us.pc[0] : null,
            'Bombora_Install_Data': (_ml.us.ins && _ml.us.ins.length > 0) ? _ml.us.ins[0] : null,
            'Bombora_Seniority': _ml.us.sn,
            'Bombora_Decision_Maker': _ml.us.dcm,
            'Bombora_Job_Function': (_ml.us.fa && _ml.us.fa.length > 0) ? _ml.us.fa[0] : null,
            'Bombora_Prof_Group': (_ml.us.pg && _ml.us.pg.length > 0) ? _ml.us.pg[0] : null
          });
        }
      },
      enable: true
    };
    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End Bombora Tag -->
<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="London&#8217;s population has changed more than you think in the past decade" />
<meta name="parsely-link" content="https://citymonitor.ai/community/london-population-change-last-decade-census" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255-150x150.jpg" />
<meta name="parsely-pub-date" content="2022-11-15T06:00:00Z" />
<meta name="parsely-section" content="Neighbourhoods" />
<meta name="parsely-tags" content="data" />
<meta name="parsely-author" content="Ben Kosma" />
<!-- END Parse.ly -->

<meta property="og:title" content="London&#8217;s population has changed more than you think in the past decade" /><meta property="og:image" content="https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255.jpg" /><link rel="preload" href="https://citymonitor.ai/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};

//let googleSessionID = 5269235;
//let googleProjectName = "Elite_Traveler";
//let googleProjectSession = "EliteTraveler";
//let googleAdsID = "7055547";

let googleSessionID = 5269235;
let googleProjectName = "Capital_Monitor";
let googleProjectSession = "Capital_Monitor_";
let googleAdsID = "4191507";                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Ben Kosma"] ); googletag.pubads().setTargeting( "Category", ["Community"] ); googletag.pubads().setTargeting( "SubCategory", ["Neighbourhoods"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://citymonitor.ai");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://citymonitor.ai/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://citymonitor.ai/wp-content/uploads/sites/3/2022/01/cropped-favicon_capitalcity_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://citymonitor.ai/wp-content/uploads/sites/3/2022/01/cropped-favicon_capitalcity_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://citymonitor.ai/wp-content/uploads/sites/3/2022/01/cropped-favicon_capitalcity_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://citymonitor.ai/wp-content/uploads/sites/3/2022/01/cropped-favicon_capitalcity_512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.c-author__name, .author-name { text-transform : capitalize; }
.c-article-header__author, .c-author-single__info h1 { text-transform : capitalize; }		</style>
		</head>
<body class="post-template-default single single-post postid-21980 single-format-standard wp-embed-responsive is-desktop figaro-child-theme wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NQD74QH'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    
<header class="c-header" id="c-header">
                             <div class="stream-item ad stream-item-above-header align-center ">
                                                                                                                                                               <div class="GAS_desctop GOOGLE_ADS_SLOT" data-sizes="970,250" style="display:none;margin-bottom:24px" >
</div>
<div class="GOOGLE_ADS_SLOT GAS_tablet" data-sizes="728,90"   style="display:nonemargin-bottom:24px">
</div>
<div class="GOOGLE_ADS_SLOT GAS_mobile" data-sizes="320,50" data-ifStorefront-size="320,50"  style="display:nonemargin-bottom:24px">
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          </div>
                                
    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="City Monitor" href="https://citymonitor.ai/"
        class="header__logo">
        <img src="https://citymonitor.ai/wp-content/uploads/sites/3/2020/07/CityMonitor_logo.png" alt="City Monitor" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
    <form action="https://citymonitor.ai/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/community">Community</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/economy">Economy</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/environment">Environment</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/government">Government</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/housing">Housing</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/infrastructure">Infrastructure</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/smart-cities">Smart cities</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/transport">Transport</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/world">World</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/asia-pacific">Asia-Pacific</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/central-america-and-the-caribbean">Central America and the Caribbean</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/europe">Europe</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/middle-east-north-africa">Middle East and North Africa</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/north-america">North America</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/south-america">South America</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/sub-saharan-africa">Sub-Saharan Africa</a></li>
</ul>
</li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
    <form action="https://citymonitor.ai/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://citymonitor.ai/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/community">Community</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/economy">Economy</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/environment">Environment</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/government">Government</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/housing">Housing</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/infrastructure">Infrastructure</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/smart-cities">Smart cities</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/transport">Transport</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/world">World</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/asia-pacific">Asia-Pacific</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/central-america-and-the-caribbean">Central America and the Caribbean</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/europe">Europe</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/middle-east-north-africa">Middle East and North Africa</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/north-america">North America</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/south-america">South America</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://citymonitor.ai/region/sub-saharan-africa">Sub-Saharan Africa</a></li>
</ul>
</li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6></h6>

                                                    </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6>City Monitor</h6>

                        <div class="menu-city-monitor-container"><ul id="menu-city-monitor" class="c-extra-menu__second-nav"><li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/contact-us">Contact us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/gdpr">GDPR</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/advertise-with-us">Our marketing solutions</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/privacy-policy">Privacy Policy</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/terms-and-conditions">Terms and Conditions</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/whitepapers/">White papers</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://citymonitor.ai/partner-companies">Partner companies</a></li>
</ul></div>
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
    ">
    <div class="c-article-header__container
        ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://citymonitor.ai/community" class="c-breadcrumbs__link"><span itemprop="name">Community</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">November 15, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">London&#8217;s population has changed more than you think in the past decade</h1>

                        <p class="c-article-excerpt">The capital is changing fastest around the edges.</p>
            


        </div><!-- .entry-header /-->

        
                        <p class="c-article-header__author">By
                    <a href="https://citymonitor.ai/author/benkosma" class="">Ben Kosma</a>                </p>
                
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">

                <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20City%20Monitor&body=London&#8217;s%20population%20has%20changed%20more%20than%20you%20think%20in%20the%20past%20decade%20-%20https://citymonitor.ai/community/london-population-change-last-decade-census" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://citymonitor.ai/community/london-population-change-last-decade-census" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
        <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?text=London%E2%80%99s+population+has+changed+more+than+you+think+in+the+past+decade%0a&url=https://citymonitor.ai/community/london-population-change-last-decade-census&via=CityMonitorAI" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://citymonitor.ai/community/london-population-change-last-decade-census" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
                
<p>Every ten years, the Office for National Statistics (ONS) publishes the <a href="https://census.gov.uk/">UK census</a>, which offers the opportunity to see how the country has developed over time.</p>



<figure class="wp-block-image size-full"><img width="1000" height="668" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255.jpg" alt="London population" class="wp-image-21998" srcset="https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255.jpg 1000w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255-300x200.jpg 300w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255-768x513.jpg 768w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255-397x265.jpg 397w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_2183903255-180x120.jpg 180w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>City of London saw a significant percentage change in the census results. (Photo by John Wreford/Shutterstock)</figcaption></figure>



<p>Over that period, <a href="https://citymonitor.ai/community/culture/cambridge-london-best-city-uk">London</a> has seen its share of demographic changes, including those caused by Brexit, soaring <a href="https://citymonitor.ai/housing/renting/london-landlords-sell-houses-property-bubble">house prices</a> and the <a href="https://citymonitor.ai/housing/renting/theres-a-reason-why-pandemic-escapees-are-moving-back-to-london">Covid-19 pandemic</a>. Each of these upheavals will have had its own effects, but the census affords a macro perspective of the city as a whole.</p>



<p>So how has London’s population changed since the last census?</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ">                        <div class="GOOGLE_ADS_SLOT GAS_mobile  GAS_tablet" data-sizes="300,600"   style="display:nonemargin-bottom:24px">
</div>                                                                                         </div><div id="slot-one"></div>



<h2 id="h-how-much-has-the-population-of-london-grown">How much has the population of London grown?</h2>



<p>According to the 2011 census, London’s resident population was 8,173,941. Ten years later, it has grown by 7.7% to 8,799,800.</p>        
   <div id="relatedArticles" class="c-related-articles">

                <div class="c-related-companies">

                    <aside class="prj--sidebar">
                        <div class="">
                            <a href="https://citymonitor.ai/prospecting/" target="_blank" class="prospecting-img"> <img src="https://citymonitor.ai/wp-content/themes/figaro-child/assets/img/free-prospecting.png" style="border-radius: 10px; margin-bottom:1rem;display:none;"></a>
                                 <div class="c-read-next" style="
                                                                                        display:none; 
                                                                        ">
                                <div class="c-read-next__title">Companies Intelligence</div>
                            </div>
                            
                            <div class="view-all-link" style="display:none; "><a href="https://www.globaldata.com/companies/" target="_blank" class="c-widget__link--all">View All</a></div>

                        </div>
                        <!--Top #-->

                    </aside><!-- .widget /-->
                </div>

                
                <div id="relatedArticles" class="c-related-articles" style="margin:0 ;  display:none; 
                                ">

                    <div class="c-read-next">
                        <div class="c-read-next__title">Reports</div>


                        

                        <div class="view-all-link"><a href="https://www.globaldata.com/store/search/?s=" target="_blank" class="c-widget__link--all ">View All</a></div>
                    </div>
                </div>
            
                            <div class="c-related-Insights" style="
                                    display:none; 
                                ">
                    <aside class="prj--sidebar">
                        <div class="">
                            <div class="c-read-next">
                                <div class="c-read-next__title"> Data Insights </div>
                            </div>
                                                        <!--list end-->
                            <div class="view-all-link"><a href="https://www.globaldata.com/data-insights/" target="_blank" class="c-widget__link--all">View All</a></div>
                        </div>
                        <!--Top #-->

                    </aside>
                </div>
                        </div>


        



<p>That is slightly higher than the population growth in <a href="https://citymonitor.ai/community/where-did-england-s-counties-get-their-names-2816">England</a> and Wales, which sits at 6.7%, but lower than the east of England’s rate of 8.3% – the highest in the country by region.</p>



<h2 id="h-where-has-the-population-of-london-grown-the-most-and-least">Where has the population of London grown the most and least?</h2>



<p>London’s population growth is not uniform. Instead, it appears to become more prevalent in the east and west of the city.</p>



<iframe title="Only three London authorities have less people than 2011" aria-label="Map" id="datawrapper-chart-9ZfOw" src="https://datawrapper.dwcdn.net/9ZfOw/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="673" data-external="1"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();
</script>



<p>North and central areas of London appear to have had the lowest growth, with most local authorities seeing around a 5-10% increase.</p>



<p>South London has grown by similarly small amounts, while west and particularly east London have seen the most significant increase. In fact, of the five areas (excluding the <a href="https://citymonitor.ai/environment/pollution/the-city-of-london-would-be-the-ninth-largest-emitter-of-co2-if-it-were-a-country">City of London</a>) that saw the greatest percentage change, four were in the east of the city – <a href="https://citymonitor.ai/economy/poverty/uk-census-tower-hamlets-has-the-worst-child-poverty-rates-in-the-uk">Tower Hamlets</a> (22.1%), Barking and Dagenham (17.7%), Newham (14%) and Greenwich (13.6) – along with Hounslow in the west at 13.5%.</p>
<div class="c-sponsored-article">
    <h6 class="c-sponsored-article__title">Content from our partners</h6>

        <div class="c-sponsored-article__single">
        <a aria-label="Decarbonisation in the capital: London&#8217;s journey to net zero" href="https://citymonitor.ai/partner-content/eon-heat-decarbonisation-london" class="c-sponsored-article__img-link"><img width="464" height="348" class="c-sponsored-article__img the-global-title" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_51750391-464x348.jpg" alt="Decarbonisation in the capital: London&#039;s journey to net zero" title="Decarbonisation in the capital: London&#039;s journey to net zero" loading="lazy" srcset="https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_51750391-464x348.jpg 464w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_51750391-314x235.jpg 314w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/11/shutterstock_51750391-735x551.jpg 735w" sizes="(max-width: 464px) 100vw, 464px" /></a>
        <div class="c-sponsored-article__meta">

            
            <h6 class="c-sponsored-article__headline">
                <a href="https://citymonitor.ai/partner-content/eon-heat-decarbonisation-london">Decarbonisation in the capital: London&#8217;s journey to net zero</a>
            </h6>
            <div class="c-sponsored-article__author">
                                                                    </div>
        </div>
    </div>
            <div class="c-sponsored-article__single">
        <a aria-label="From King&#8217;s Cross to Curzon Street: How placemaking can help cities prosper" href="https://citymonitor.ai/partner-content/kings-cross-curzon-street-placemaking" class="c-sponsored-article__img-link"><img width="464" height="348" class="c-sponsored-article__img the-global-title" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/05/shutterstock_438395203-464x348.jpeg" alt="From King&#039;s Cross to Curzon Street: How placemaking can help cities prosper" title="From King&#039;s Cross to Curzon Street: How placemaking can help cities prosper" loading="lazy" srcset="https://citymonitor.ai/wp-content/uploads/sites/3/2022/05/shutterstock_438395203-464x348.jpeg 464w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/05/shutterstock_438395203-314x235.jpeg 314w" sizes="(max-width: 464px) 100vw, 464px" /></a>
        <div class="c-sponsored-article__meta">

            
            <h6 class="c-sponsored-article__headline">
                <a href="https://citymonitor.ai/partner-content/kings-cross-curzon-street-placemaking">From King&#8217;s Cross to Curzon Street: How placemaking can help cities prosper</a>
            </h6>
            <div class="c-sponsored-article__author">
                                                                    </div>
        </div>
    </div>
            <div class="c-sponsored-article__single">
        <a aria-label="How co-innovation is driving industrial transformation in Singapore’s manufacturing sector" href="https://citymonitor.ai/partner-content/co-innovation-industrial-transformation-singapore" class="c-sponsored-article__img-link"><img width="464" height="348" class="c-sponsored-article__img the-global-title" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/03/shutterstock_303475814-464x348.jpg" alt="How co-innovation is driving industrial transformation in Singapore’s manufacturing sector" title="How co-innovation is driving industrial transformation in Singapore’s manufacturing sector" loading="lazy" srcset="https://citymonitor.ai/wp-content/uploads/sites/3/2022/03/shutterstock_303475814-464x348.jpg 464w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/03/shutterstock_303475814-314x235.jpg 314w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/03/shutterstock_303475814-735x551.jpg 735w, https://citymonitor.ai/wp-content/uploads/sites/3/2022/03/shutterstock_303475814-1038x778.jpg 1038w" sizes="(max-width: 464px) 100vw, 464px" /></a>
        <div class="c-sponsored-article__meta">

            
            <h6 class="c-sponsored-article__headline">
                <a href="https://citymonitor.ai/partner-content/co-innovation-industrial-transformation-singapore">How co-innovation is driving industrial transformation in Singapore’s manufacturing sector</a>
            </h6>
            <div class="c-sponsored-article__author">
                                                                    </div>
        </div>
    </div>
        </div>
<div id="slot-two"></div>



<p>Only three areas of London saw a decrease in population: Camden fell by 4.6%, Westminster by 6.9% and Kensington and Chelsea by 9.6%. These local authorities, most likely not by coincidence, also have the highest average house prices in the city.</p>



<h2 id="h-how-many-londoners-were-born-outside-the-uk">How many Londoners were born outside the UK?</h2>



<p>Overall, the proportion of <a href="https://citymonitor.ai/government/there-immigration-policy-can-appeal-both-cities-and-towns-4963">people born overseas</a> is significantly higher in London than anywhere else in the country: 40.6% (up from 36.7%) compared with 16.8% (up from 13.4%) for the UK as a whole.</p>



<p>But within London itself, the balance between local authorities is changing.</p>



<iframe title="Overseas-born population in 2021" aria-label="Map" id="datawrapper-chart-kV54z" src="https://datawrapper.dwcdn.net/kV54z/1/" scrolling="no" frameborder="0" align="left" style="width: 0; min-width: 50% !important; border: none;" height="623" data-external="1"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();
</script>



<iframe title="Percentage change in overseas-born population between 2011 and 2021" aria-label="Map" id="datawrapper-chart-m5VQD" src="https://datawrapper.dwcdn.net/m5VQD/3/" scrolling="no" frameborder="0" align="right" style="width: 0; min-width: 50% !important; border: none;" height="623" data-external="1"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();
</script>



<p>Some of the areas with the greatest overseas-born populations saw slower growth or even declines in the number born outside the UK between 2011 and 2021.</p>



<p>Instead, the greatest growth tended to be in the city's outer areas, particularly to the east and west, where the population has had a historically higher proportion of British-born residents.</p>



<p>For example, Havering has seen the largest percentage increase at 10.1% but is still the lowest overall with 19.4%. Brent on the other hand, which has the highest percentage at 56.1%, saw the most significant decline of 2.6%.</p>



<p>This could be indicative of more diverse communities expanding and becoming less concentrated in specific boroughs, or the growing expense of living in areas closer to the centre of the city.</p>



<h2 id="h-how-has-london-s-housing-market-changed">How has London’s housing market changed?</h2>



<p>Perhaps least surprising for anyone who lives in the city, the cost of housing in London has increased considerably over the past decade.</p>



<p>While average prices in the most central areas of London remain the most expensive, they have not increased at the same rate as <a href="https://citymonitor.ai/housing/crossrail-house-prices-london-commuter-town">greater London</a>, which has seen explosive growth – in some cases more than double.</p>



<iframe title="Greater London house prices increases have generally outpaced more expensive central areas" aria-label="Map" id="datawrapper-chart-SVCtJ" src="https://datawrapper.dwcdn.net/SVCtJ/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="654" data-external="1"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();
</script>



<p>Camden, Kensington and Chelsea, Westminster, and Hammersmith and Fulham saw the slowest growth at around 50%. East and south-east London saw a far greater increase, with Hackney, Lewisham, and Barking and Dagenham seeing price differences of roughly 90% to 100%.</p>



<p>One local authority, Waltham Forest, saw a whopping 118% increase in the ten-year period, going from the fifth-cheapest place to live in London to 19th out of 33.</p>



<h2 id="h-are-more-people-moving-out-of-london">Are more people moving out of London?</h2>



<p>From the currently available census data alone it is difficult to determine whether people are specifically moving out of London. However, it can be seen that many local authorities surrounding London in the commuter belt are seeing above-average increases.</p>



<p>For example, Swale, Ashford and Maidstone in Kent have all seen population increases of around 11–13%, while Bedford and Cambridge have seen increases of roughly 17%. Dartford, which borders London from Kent, has seen an increase of 20% – the second highest in the country behind Tower Hamlets.</p>



<p><em>[Read more: <a href="https://citymonitor.ai/partner-content/eon-heat-decarbonisation-london">Decarbonisation in the capital: London's journey to net zero</a>]</em></p>
</p><div id="slot-three"></div></p>                                
                
                <div class="c-tags"><span class="c-tags__title">Topics in this article: </span><a href="https://citymonitor.ai/tag/data" rel="tag">Data</a></div><div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://citymonitor.ai/community/london-population-change-last-decade-census" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://citymonitor.ai/community/london-population-change-last-decade-census" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://citymonitor.ai/community/london-population-change-last-decade-census" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <div id="sidebar-container" class="c-sidebar">
    
    <div class="c-author about-author-17481">
        <div class="c-author__container">
                        <div class="c-author__avatar">
                                    <a href="https://citymonitor.ai/author/benkosma">
                                    
                    <img alt='Photo of Ben Kosma' src='https://citymonitor.ai/wp-content/uploads/sites/3/2022/10/cropped-headshot-177x177.jpg' srcset='https://citymonitor.ai/wp-content/uploads/sites/3/2022/10/cropped-headshot-177x177.jpg 2x' class='avatar avatar-177 photo' height='177' width='177' loading='lazy'/>                
                                    </a>
                            </div><!-- .c-author__avatar /-->
                            <div class="c-author__meta">
                <h3 class="c-author__name">
                                            <a href="https://citymonitor.ai/author/benkosma">
                    
                        Ben Kosma
                                            </a>
                                    </h3>
                
                <div class="c-author-info">

                    <div class="c-author__description">
                        SEO Editor at the New Statesman Media Group.                    </div><!-- .author-bio /-->
                </div>
            </div><!-- .author-info /-->
        </div>
        <div class="clearfix"></div>
    </div><!-- .about-author /-->
        <div class="c-googleAd-container">
    <div class="GAS_desctop GOOGLE_ADS_SLOT" data-sizes="300,600" style="display:none; overflow: hidden;margin-bottom: 36px;"></div>
</div>
</div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
            </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
        </div><!-- /.wrapper__inner -->
    </div><!-- /.wrapper -->
    <a id="scrollToTopButton" href="#"><i class="icon-chevron-up"></i></a>
</main><!-- /.main -->


<footer class="c-footer">
    <div class="c-footer__container">
            <div class="c-footer__nav">
            <div class="c-footer__title">City Monitor</div>
     <div class="menu-footer-site-links-container"><ul id="menu-footer-site-links" class="c-footer-menu"><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://citymonitor.ai/contact-us">Contact us</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://citymonitor.ai/advertise-with-us">Our marketing solutions</a></li>
<li id="menu-item-18015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18015"><a href="https://citymonitor.ai/gdpr">GDPR</a></li>
<li id="menu-item-18016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18016"><a href="https://citymonitor.ai/terms-and-conditions">Terms and Conditions</a></li>
<li id="menu-item-18017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18017"><a href="https://citymonitor.ai/privacy-policy">Privacy Policy</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/CityMonitorAI" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/city-monitor-ai/?viewAsMember=true" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-first">Navigating the future of the world's cities.</div><div class="c-copyright-text c-copyright-text-second">© Copyright 2022 New Statesman Media Group Ltd.</div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://newstatesmanmedia.com/" class="imprint">
            Powered by           
        <img
         src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/NS_Corporate_horizontal_white.svg" alt="New Statesman Media Group"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->
    <script>
// GOOGLE SCRIPT

console.log("START SCRIPT ! ! !")

let allADDslots = document.getElementsByClassName("GOOGLE_ADS_SLOT");
let mobileWH = 768, tabletWH = 1024, currentDocumentWidth = 0;

function getTheDocumentWidth() {
    let DW = document.documentElement.clientWidth;
    currentDocumentWidth = DW;
    return DW
}

function showHideHeadBanners(){
    console.log("123");
    findCurentView();
    console.log(curentView);
    let activeBannersList = [];

    Array.prototype.forEach.call(allADDslots, function (allADDslots, index) {
        allADDslots.style.display = "none";
    });

    let currentView = "GAS_" + curentView;
    let vissibleSlots = document.getElementsByClassName(currentView);

    Array.prototype.forEach.call(vissibleSlots, function (vissibleSlots, index) {
        vissibleSlots.style.display = "block";
        activeBannersList.push(vissibleSlots.getAttribute('id'))
    });
    activeBannersList.forEach((element, index) => { 
        let curentObject = document.getElementById(element);  
        let bannerStatus = curentObject.getAttribute("data-bannerStatus");
        if(bannerStatus != "1"){
console.log("trigerit")
        googletag.cmd.push(function () { googletag.display(element); });
        curentObject.setAttribute("data-bannerStatus","1");
        }
        //DO NOT RELOAD !!!!!
    }); 
}

function findCurentView() {
    if (getTheDocumentWidth() > 0) {
        curentView = "mobile";
        if (getTheDocumentWidth() > mobileWH) {
            curentView = "tablet";
            if (getTheDocumentWidth() > tabletWH) {
                curentView = "desctop";
            }
        }
    }
    return curentView;
}

window.addEventListener("resize", showHideHeadBanners);


function convertToAnArray(data) {
    let testTHing = data;
    let newArray = [];
    if (testTHing.includes("-")) {
        var nameArr = testTHing.split('-');
        nameArr.forEach((element, index) => {
            newArray.push(element.split(",").map(Number));
        });
    } else {
        // newArray[0] = [];
        newArray.push(testTHing.split(",").map(Number));
    }
    return newArray;
}



googletag.cmd.push(function () {
    let createDATA = [];
    Array.prototype.forEach.call(allADDslots, function (allADDslots, index) {
        let googleIdentity = '/' + googleSessionID + '/' + googleProjectName + '/' + googleProjectSession + '_Unit' + (index + 1);
        let curentSlotSizes = allADDslots.getAttribute('data-sizes');
        let curentSlotID = 'div-gpt-ad-' + googleAdsID + '-' + (index + 1); // allADDslots.getAttribute('id');
        allADDslots.setAttribute('id', curentSlotID);


        //data-ifStorefront-size

        let additionalSizes;

        if(document.querySelector('body').classList.contains('storefronts-template-default') && allADDslots.getAttribute('data-ifStorefront-size')){
            curentSlotSizes = allADDslots.getAttribute('data-ifStorefront-size');
            console.log("SF custom size");
            console.log(curentSlotSizes);
        }
        console.log("normal size");
        console.log(curentSlotSizes); 






        createDATA[index] = [googleIdentity, curentSlotSizes, curentSlotID];
    });

    createDATA.forEach((element, index) => {
        googletag.defineSlot(element[0], convertToAnArray(element[1]), element[2]).addService(googletag.pubads());
    });
    
   // googletag.pubads().enableSingleRequest(); //trigger to load all banners instantly
    googletag.enableServices();
    showHideHeadBanners();
});


</script></footer><!-- /.footer -->
    </div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
        <section class="afterFooter" id="nsmgfooterlogoscompanies">
    <div class="afterFooter__container" >
        <div class="afterFooter__headLine">
            Websites in our network        </div>
        <div class="afterFooter__companyList --imgList">            
                    <a
         href="https://techmonitor.ai/" rel="nofollow"        >
            <img
             alt="Tech Monitor" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/TM.svg"    >
        </a>
                        <a
         href="https://capitalmonitor.ai/" rel="nofollow"        >
            <img
             alt="Capital Monitor" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/CM.svg"    >
        </a>
                        <a
         href="https://www.newstatesman.com/events" rel="nofollow"        >
            <img
             alt="The New Statesman" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/NS.svg"    >
        </a>
                        <a
         href="https://pressgazette.co.uk/" rel="nofollow"        >
            <img
             alt="Press Gazette" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/Press-Gazette.svg"    >
        </a>
                        <a
         href="https://spearswms.com/" rel="nofollow"        >
            <img
             alt="Spears" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/Spears.svg"    >
        </a>
                        <a
         href="https://worldoffinewine.com/" rel="nofollow"        >
            <img
             alt="World of Fine wine" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/WFW.svg"    >
        </a>
                        <a
         href="https://elitetraveler.com/" rel="nofollow"        >
            <img
             alt="Elite Traveler" src="https://citymonitor.ai/wp-content/uploads/sites/3/2022/02/ET.svg"    >
        </a>
                        </div>  
        <!-- end if IMG buttons -->  
    </div>
</section>
                     <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: City Monitor – Survey Promotion - two step -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,183417,'sfmd3yrbnuzxvimszgum');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var sfmd3yrbnuzxvimszgum_shortcode = true;		</script>
		<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/citymonitor.ai\/wp-admin\/admin-ajax.php","nonce":"91f47e0cc0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.8' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/citymonitor.ai\/wp-admin\/admin-ajax.php","post_id":"21980","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/uploads/sites/3/figaro/assets/js/figaro-16a3215b85ae3bb0ccb264e39a03fd11.js?ver=5.9.4' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.124' id='company-script-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.4' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.6' id='main-js-js'></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.7' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="citymonitor.ai" src='https://cdn.parsely.com/keys/citymonitor.ai/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://citymonitor.ai/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=2.10.0' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://citymonitor.ai/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '17d556870d',
			slugs:
			{"sfmd3yrbnuzxvimszgum":{"slug":"sfmd3yrbnuzxvimszgum","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":21980,"object_key":"post","object_type":"post","term_ids":[460,287,5655,3196,5168,4252],"wp_json":"https:\/\/citymonitor.ai\/wp-json"};</script>
		
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-c7f07a324aaba9de82c","applicationID":"569086498","transactionName":"MgAEMhFUDEFUBURaVwtKJwUXXA1cGhVZXV8JAA==","queueTime":0,"applicationTime":1927,"atts":"HkcHRFlOH08=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
